Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2018
    Location
    Swanton, OH
    Posts
    9
    Plugin Contributions
    0

    Default A couple of settings I can't find... layout questions

    Hello - I have a couple of layout questions. I have searched the forum and used the developers tool kit and just can't find what i'm looking for.

    https://specialityshoppe.net/cart/

    On the header - the tagline has moved beside the logo. How do I fix that? Once the tagline is where it belongs, will the search box move back up? I know it's a spacing thing but for the life of me I can't find the specific line.

    On the main page I have NEW PRODUCTS - how do I kill the "NEW PRODUCTS FOR DECEMBER". I've taken it out of the index and English and it's still popping up. I want that line deleted completely and the space taken out.

    On the NEW PRODUCTS that are on the main page, there are prices. I want those prices gone. I turned them off under Configuration New Listing but they're still showing up.

    Thanks for all the help
    Stephanie

  2. #2
    Join Date
    Jul 2012
    Posts
    14,380
    Plugin Contributions
    17

    Default Re: A couple of settings I can't find... layout questions

    The first problem is css related or potentially missing something to bump the object to where it is desired. Sorry can't help at the moment because I'm on a mobile.

    The second may be in one of your template overrides. Because the last part of the text is "plugged in", would suggest using developers toolkit to search for "New Products for" (without the quotes).

    Third, the setting(s) in the New Listing area affect viewing of the new product page. May need to modify code to get the desired result, although this is likely template related as well meaning may need to modify the overridden template files. A test you could do to see if I am wrong about the effect of changing the configuration setting is to temporarily try a default template to see how the store is expected to be seen when that setting is changed.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

 

 

Similar Threads

  1. Couple of Layout Questions
    By russ_94 in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 5 Aug 2010, 12:39 AM
  2. Couple things I can't find for layout - ip, white bar, home link
    By cornick in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 10 Jan 2009, 09:26 PM
  3. A couple of questions. (Layout of image and centering)
    By RiemenDesign in forum Templates, Stylesheets, Page Layout
    Replies: 10
    Last Post: 11 Dec 2008, 10:28 PM
  4. A couple random questions, can someone look at my site?
    By ex.wear in forum Templates, Stylesheets, Page Layout
    Replies: 15
    Last Post: 1 Apr 2008, 08:53 PM
  5. Why cant I find 'customer greeting' in layout settings?
    By amateurontheweb in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 20 Oct 2006, 03:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR