Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2019
    Location
    Brazil
    Posts
    2
    Plugin Contributions
    0

    database error Admin Login Page Doesn't Load

    Hi,

    After I try to delete an order through the Admin page, the login screen for the admin doesnīt show up any more. It has about 36 hours since this happen and since the store is hosted at HostGator in a shared server, I donīt have full access to the server to try to restart the web server in an attempt. The login page for the admin, after a couple of minutes it is showing the following:

    "2013 Lost connection to MySQL server during query
    in:
    [UPDATE zen_reward_customer_points rc SET `pending_points`=`pending_points`-IFNULL((SELECT SUM(`reward_points`) FROM zen_reward_status_track ph WHERE ph.`customers_id`=rc.`customers_id` AND ph.`status`=0 AND ph.`orders_id` NOT IN (SELECT `orders_id` FROM zen_orders)),0);]
    If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields.
    "

    I already tried to optimize all tables through the PhpMyAdmin available in the host, that run without issues, I deleted all rows from the admin_activity_log, the last available log file in the cache folder is from one day before this event.

    Users are able to navigate and successfully buy in the store. The only issue is to access the admin.

    The versions of Apache, PHP and MySql in the shared host are:

    Apache Version => 2.4.39
    PHP Version => 5.6.30
    MySQL Version => 5.6.41-84.1

    I am not aware of changes in the host server and there were no new modules installed into the store in the last couple of years.

    Thank you for any help,
    Alexandre

  2. #2
    Join Date
    Jul 2012
    Posts
    13,750
    Plugin Contributions
    16

    Default Re: Admin Login Page Doesn't Load

    1.3.9g was not built/written for php 5.6.x, in fact not anything higher than 5.2.17, so can expect issues with it in the current environment.

    That said, mentioned the most recent debug file, but not how many such files exist or if the cache folder has recently been cleared.

    Having too many files in the cache folder can cause problems accessing the admin.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  3. #3
    Join Date
    Apr 2019
    Location
    Brazil
    Posts
    2
    Plugin Contributions
    0

    Default Re: Admin Login Page Doesn't Load

    Hi,

    I deleted all content from the cache folder but it didnīt work. I had to delete part of the content of the table zen_reward_status_track where status = 0 in order to regain access to the admin page.

    I appreciate your help. Thank you!

    Kind Regards,
    Alexandre

  4. #4
    Join Date
    Jul 2012
    Posts
    13,750
    Plugin Contributions
    16

    Default Re: Admin Login Page Doesn't Load

    Quote Originally Posted by AlexNOliveira View Post
    Hi,

    I deleted all content from the cache folder but it didnīt work. I had to delete part of the content of the table zen_reward_status_track where status = 0 in order to regain access to the admin page.

    I appreciate your help. Thank you!

    Kind Regards,
    Alexandre
    Be sure to restore the htaccess and/or index.php file(s) to the cache directory to maintain whatever remaining security is offered by ZC 1.3.9...
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

 

 

Similar Threads

  1. Weird problem: Admin page doesn't load anymore...
    By pablobaluba in forum Basic Configuration
    Replies: 2
    Last Post: 29 Mar 2011, 02:03 PM
  2. Admin login page will not load
    By shaz915 in forum Installing on a Linux/Unix Server
    Replies: 3
    Last Post: 26 Feb 2010, 10:02 AM
  3. Can't get admin login page to load
    By StarBuck in forum Basic Configuration
    Replies: 7
    Last Post: 22 Jun 2008, 10:58 PM
  4. Cant get the admin login page to load!
    By Jarveye in forum Installing on a Linux/Unix Server
    Replies: 10
    Last Post: 16 Oct 2007, 02:20 PM
  5. Cannot load admin login page
    By vanreus in forum All Other Contributions/Addons
    Replies: 3
    Last Post: 3 Apr 2007, 02:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR