Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2014
    Location
    Golden, MO
    Posts
    1
    Plugin Contributions
    0

    Default Shipping modules ceasing to function

    Whenever customers attempt to purchase items from a website I moderate, they're not getting shipping options. Nothing has changed internally as far as I know and I'm not sure how to fix this. Anyone have an idea?

    http://priertiresupply.com

    If anyone wants to create the test, I just added an item to the shopping cart and tried to check out or estimate shipping, and the options aren't properly populating.

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    8,464
    Plugin Contributions
    68

    Default Re: Shipping modules ceasing to function

    What shipping modules do you have enabled? Very, very nice site BTW!

 

 

Similar Threads

  1. v150 USPS Shipping Module does not show up under Modules/Shipping
    By JavaGoldMan in forum Addon Shipping Modules
    Replies: 30
    Last Post: 19 Aug 2017, 11:30 PM
  2. Admin Shipping Mod Area not showing all shipping modules
    By MB1 in forum Built-in Shipping and Payment Modules
    Replies: 7
    Last Post: 18 Feb 2012, 11:08 PM
  3. Replies: 1
    Last Post: 31 Dec 2010, 07:23 PM
  4. Question about location of payment modules ... getting a function error
    By sjohnstone in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 27 Nov 2008, 10:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR