Results 1 to 8 of 8
  1. #1
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,433
    Plugin Contributions
    1

    Default <H1>Manufacturers Name</H1> Title for page not showing

    v1.5.5f php 7.1

    Manufacturers listings page is not showing <h1>Manufacturers Name</h1> at top of page >> https://www.harmonyballpendant.com/?...acturers_id=10

    This is showing on other websites same version with same template, an example is >> https://www.cliponearrings.net.au/in...facturers_id=1

    How can I fix this?

    cheers,
    Mike

  2. #2
    Join Date
    Jul 2012
    Posts
    14,794
    Plugin Contributions
    17

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    Unable to tell at the moment as the security certificate is some 9 years old and my browser won't let me get to the site...
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  3. #3
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,433
    Plugin Contributions
    1

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    Quote Originally Posted by mc12345678 View Post
    Unable to tell at the moment as the security certificate is some 9 years old and my browser won't let me get to the site...
    Sorry mc12345678 .... not sure what you are saying / trying to tell me ... what security certificate is 9 years old?

    cheers,
    Mike

    cheers,
    Mike

  4. #4
    Join Date
    Apr 2006
    Location
    West Salem, IL
    Posts
    2,520
    Plugin Contributions
    0

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    Compare tpl_index_product_list.php in your template overrides between the two sites, specifically you are looking for the following line to be the same in both

    Code:
    <h1 id="productListHeading"><?php echo $breadcrumb->last(); ?></h1>
    Last edited by barco57; 27 May 2019 at 11:33 PM.
    Mike
    GeekHost - Zen Cart Certified & PCI Compliant Hosting
    The Zen Cart Forum...Better than a monitor covered with post-it notes!

  5. #5
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,433
    Plugin Contributions
    1

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    Quote Originally Posted by barco57 View Post
    Compare tpl_index_product_list.php in your template overrides between the two sites, specifically you are looking for the following line to be the same in both

    Code:
    <h1 id="productListHeading"><?php echo $breadcrumb->last(); ?></h1>
    Thanks Barco57 .... your blood is worth bottling ....... that did the trick. Unbeknown to me that file had been modified by a plugin I recently added, v1.5.5 Short Description for Categories by stellarweb.

    Well done, thank you.

    cheers,
    Mike

  6. #6
    Join Date
    Jul 2012
    Posts
    14,794
    Plugin Contributions
    17

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    Quote Originally Posted by shags38 View Post
    Sorry mc12345678 .... not sure what you are saying / trying to tell me ... what security certificate is 9 years old?

    cheers,
    Mike

    cheers,
    Mike
    The SSL certificate for the site. At least that is what my browser seemed to be complaining about. Maybe it was the missing content between the opening and closing h1 html tags, dunno. Today and now that the issue appears fixed, my browser is allowing me to get to the site and is not complaining about a security issue. The SSL still shows that it is not valid before 2010, but again, browser not complaining.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  7. #7
    Join Date
    Apr 2006
    Location
    West Salem, IL
    Posts
    2,520
    Plugin Contributions
    0

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    @mc12345678
    The cert you are seeing is the root CA cert not the actual sites SSL certificate. Not Before: Monday, January 18, 2010, 6:00:00 PM Not After:Monday, January 18, 2038, 5:59:59 PM
    intermediate cert: Not Before: Tuesday, February 11, 2014, 6:00:00 PM Not After: Sunday, February 11, 2029, 5:59:59 PM
    actual site certificate: Not Before: Thursday, November 15, 2018, 6:00:00 PM Not After: Sunday, November 15, 2020, 5:59:59 PM

    So basically your browser is being stupid
    Mike
    GeekHost - Zen Cart Certified & PCI Compliant Hosting
    The Zen Cart Forum...Better than a monitor covered with post-it notes!

  8. #8
    Join Date
    Jul 2012
    Posts
    14,794
    Plugin Contributions
    17

    Default Re: <H1>Manufacturers Name</H1> Title for page not showing

    Quote Originally Posted by barco57 View Post
    @mc12345678
    The cert you are seeing is the root CA cert not the actual sites SSL certificate. Not Before: Monday, January 18, 2010, 6:00:00 PM Not After:Monday, January 18, 2038, 5:59:59 PM
    intermediate cert: Not Before: Tuesday, February 11, 2014, 6:00:00 PM Not After: Sunday, February 11, 2029, 5:59:59 PM
    actual site certificate: Not Before: Thursday, November 15, 2018, 6:00:00 PM Not After: Sunday, November 15, 2020, 5:59:59 PM

    So basically your browser is being stupid
    At the time my browser was "protecting" me, I was only able to see so much and not like I can reproduce the issue after something had been changed on the site. Anywhere I had tried to access the site, the browser tried to protect me and at best allowed me to see information about the security certificate information. There was no "recent" certificate that otherwise corresponded and there has been some recent information posted that some browsers are reporting issues when the SSL certificate seems "stale" or issued years before the current date. It was because of that information that I reported about the SSL certificate I was able to see.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

 

 

Similar Threads

  1. v151 Subcategories not showing products - instead a drop down for manufacturers
    By kman55 in forum Setting Up Categories, Products, Attributes
    Replies: 4
    Last Post: 14 Aug 2013, 03:46 PM
  2. manufacturers side box is not showing the manufacturers list inside it
    By shresthashree in forum Basic Configuration
    Replies: 2
    Last Post: 31 Oct 2010, 02:49 PM
  3. contact us page not showing my correct name and address
    By johnie5 in forum Templates, Stylesheets, Page Layout
    Replies: 8
    Last Post: 28 Oct 2010, 06:45 AM
  4. Image title showing on product page but not on main page
    By wotnow in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 22 Jul 2010, 06:53 PM
  5. HTML <title> showing product name and price
    By BouncerFL in forum Templates, Stylesheets, Page Layout
    Replies: 0
    Last Post: 25 May 2007, 05:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR