Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Join Date
    Jan 2004
    Posts
    65,291
    Blog Entries
    7
    Plugin Contributions
    227

    Default Re: authorize.net SIM new module is not working.

    I gather it won't let you do a clean uninstall (since you said it's not showing any other payment modules, likely due to the PHP error),
    so I wonder if doing a complete removal directly in the database might help. You can try the SQL Patch tool with:

    This is to remove all non-AIM configuration settings:
    Code:
    DELETE FROM configuration WHERE configuration_key REGEXP '^MODULE_PAYMENT_AUTHORIZENET_[^(AIM_)]';
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  2. #12
    Join Date
    May 2006
    Location
    Gardiner, Maine
    Posts
    2,067
    Plugin Contributions
    22

    Default Re: authorize.net SIM new module is not working.

    actually it was safer to do a select first so I could pull the settings data. So then I could go back and try to install again. But the same thing happened. Same error.
    The full-time Zen Cart Guru. WizTech4ZC.com

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. v150 Authorize.net SIM module not passing invoice num
    By ckfs1 in forum General Questions
    Replies: 1
    Last Post: 18 Mar 2016, 09:04 PM
  2. Authorize.Net SIM NOT WORKING
    By rspencer1762 in forum Built-in Shipping and Payment Modules
    Replies: 5
    Last Post: 11 Dec 2010, 11:03 PM
  3. USPS module not working properly and Authorize.net SIM giving error
    By aikisho in forum Built-in Shipping and Payment Modules
    Replies: 3
    Last Post: 3 Jul 2010, 12:44 AM
  4. Authorize.net SIM module not processing
    By datatv in forum Addon Payment Modules
    Replies: 6
    Last Post: 23 Apr 2009, 04:53 AM
  5. Authorize.Net SIM Module not working right for us
    By chaoscube in forum Built-in Shipping and Payment Modules
    Replies: 2
    Last Post: 12 Sep 2008, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR