Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2012
    Posts
    26
    Plugin Contributions
    0

    Default Issues with SSL Certificate

    Hi All!

    Having a bit of an issue with Google Chrome and my site. As you all are probably aware, Google wants all sites to be 100% secure.
    So I installed an SSL certificate, but it's still not giving me the green padlock. Upon inspection, the issue is "your connection is not fully secure"
    I hit the inspect button and go to security tab. Here is the issue:
    Resources - non-secure form
    This page includes a form with a non-secure "action" attribute.
    Now, I did some digging around and it seems like it's the search button that gives people this issue. I could be wrong. I haven't seen any fixes or solutions except this ancient thread, which I followed the fix and it did nothing. So I'm just wondering what to do about it, is there any plug in that clears this issue, is this a template problem, or do I need to update my Zen Cart Version?

    Thank you all in advance!

  2. #2
    Join Date
    Oct 2008
    Location
    Croatia
    Posts
    1,113
    Plugin Contributions
    10

    Default Re: Issues with SSL Certificate

    Hard to tell without a URL to the site...
    Zen Cart Point of Sale? Sure: ZX POS
    My site - Pro ZC Help | My portfolio | My plugins

  3. #3
    Join Date
    Jul 2012
    Posts
    14,576
    Plugin Contributions
    17

    Default Re: Issues with SSL Certificate

    There are plenty of threads related to this type issue. There is even a FAQ about applying SSL to the site including how to make the site full https. As to the cause(s), any/all and others could be the source.

    FAQ: https://www.zen-cart.com/content.php...alled-zen-cart
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...
    Upgraded to Zen Cart V1.5.3 from V1.5.1 from V1.5.0 from V1.3.9h

  4. #4
    Join Date
    Sep 2012
    Posts
    26
    Plugin Contributions
    0

    Default Re: Issues with SSL Certificate

    Quote Originally Posted by mc12345678 View Post
    There are plenty of threads related to this type issue. There is even a FAQ about applying SSL to the site including how to make the site full https. As to the cause(s), any/all and others could be the source.

    FAQ: https://www.zen-cart.com/content.php...alled-zen-cart
    Thank you, that resolved my issue! I saw the FAQ, but I wasn't sure if this applied in this case.

 

 

Similar Threads

  1. v139h Problem with SSL Certificate
    By ekele in forum General Questions
    Replies: 2
    Last Post: 29 Jul 2012, 07:12 PM
  2. Gift certificate issues with 1.3.9
    By gpsupps10 in forum General Questions
    Replies: 2
    Last Post: 2 Jan 2012, 03:02 AM
  3. New SSL Certificate Issues
    By DesignLessDesign in forum General Questions
    Replies: 7
    Last Post: 19 Apr 2011, 04:31 PM
  4. SSL certificate issues
    By truvkngfan in forum General Questions
    Replies: 4
    Last Post: 16 Feb 2010, 05:28 PM
  5. SSL Certificate issues
    By Coffinwear in forum General Questions
    Replies: 5
    Last Post: 28 Dec 2009, 10:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR