Results 1 to 2 of 2
  1. #1

    Default Need to update due to PHP change.

    I need to update program so I can use PHP 7.3 or at least 7.2. Looks like I am using version 1.3.8a Can you tell me what version of Zen cart I need to use and the process to update? Thanks for your time.

  2. #2
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,354
    Plugin Contributions
    8

 

 

Similar Threads

  1. v156 Host Upgraded PHP to 7.3 - Now need to Update ZC 1.5.6A to B
    By webskipper in forum Upgrading to 1.5.x
    Replies: 3
    Last Post: 2 Jul 2019, 10:42 PM
  2. v150 Hostmonster updates to PHP 5.4 we need to update to 1.5.1 and 1.5.2 ?
    By Leialoha in forum Upgrading to 1.5.x
    Replies: 10
    Last Post: 19 Feb 2014, 03:08 PM
  3. HELP: Lost Formatting due to permissions update
    By layoyo in forum Templates, Stylesheets, Page Layout
    Replies: 3
    Last Post: 16 Oct 2008, 07:10 PM
  4. Replies: 2
    Last Post: 18 Jul 2007, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR