Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,670
    Plugin Contributions
    1

    Default Mobile Menu Stopped Working

    v1.5.7b PHP 7.3 Responsive Classic Template site: www.dazzlerscliponearrings.com.au

    Mobile Menu hamburger tab is visible but does not respond and page is truncated to the right - see image
    Name:  mobile image.jpg
Views: 152
Size:  9.2 KB

    I was attempting to add ez pages to the important links in the mobile menu (none were showing) so I enabled some ez pages to header and to sidebox and then enabled sidebox/ez_pages in layout controller - then when checking to see if the ez pages listed in important links mobile view was 'frozen' in the menu view that it was last in but blank where the menu list was prior to adding ez-pages as described. I reversed the steps that I took and still the screen is as per image - have tried 3 different browsers and refreshed history etc but that didn't alter anything.

    No myDEBUG error has been thrown. Not sure where to go next.

    cheers,
    Mike
    Last edited by shags38; 2 Feb 2021 at 11:04 PM.

  2. #2
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    12,492
    Plugin Contributions
    88

    Default Re: Mobile Menu Stopped Working

    The comments (both BOF and EOF)


    <!--BOF -- Flexible Footer Menu Multilingual display -->

    contain consecutive -- within the comment text, that's throwing HTML validation issues. Try correcting that to see if it helps.

  3. #3
    Join Date
    Jan 2011
    Location
    Adelaide, Australia
    Posts
    1,670
    Plugin Contributions
    1

    Default Re: Mobile Menu Stopped Working

    Quote Originally Posted by lat9 View Post
    The comments (both BOF and EOF)


    <!--BOF -- Flexible Footer Menu Multilingual display -->

    contain consecutive -- within the comment text, that's throwing HTML validation issues. Try correcting that to see if it helps.
    Many thanks for responding Cindy - since posting I have done some further testing and it appears that it is more than likely my installation of the Middleboxes plugin is the culprit - I removed middleboxes from my live site and mobile works ok - more investigation to be done to get that plugin to work (for me)

    Again, thank you.
    cheers, Mike

 

 

Similar Threads

  1. Looking to Move Side Menu Items to Mobile Menu
    By starrysky in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 26 Oct 2020, 09:13 PM
  2. v157 Flyout menu on Mobile
    By Dukey008 in forum Templates, Stylesheets, Page Layout
    Replies: 12
    Last Post: 12 Jul 2020, 10:47 AM
  3. v156 link menu in mobile view
    By ColtSAA in forum General Questions
    Replies: 1
    Last Post: 26 Jul 2019, 04:31 PM
  4. v156 Mobile Menu not working - help please!
    By shags38 in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 6 Jul 2019, 01:52 AM
  5. v151 Mobile Dual Menu Buttons
    By dw08gm in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 25 Mar 2014, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR