Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Join Date
    Jun 2007
    Location
    Eustis, Florida, USA, EARTH
    Posts
    787
    Plugin Contributions
    0

    Default Re: [Not a bug] black asterisiks form placeholder

    If this category (bugs) is a place to berate possible bug reporters with abrupt thread closures, I wish you luck finding reporters who will report possible bugs. I know I have learned my lesson to post here again.
    ZC v1.5.7 "I was so much older then...I'm younger than that now" Cut the umbilical cord with webhosts after 20 years. FREEDOM!

  2. #12
    Join Date
    Jun 2007
    Location
    Eustis, Florida, USA, EARTH
    Posts
    787
    Plugin Contributions
    0

    Default Re: [Not a bug] black asterisiks form placeholder

    Just noticed that the registration page has a "single" asterisk next to country.......which is the way I want it to be.

    All the rest have faded asterisks as place holders. Doesnt seem odd that there is a single red asterisk? Bug?

    If it walks like a duck......
    ZC v1.5.7 "I was so much older then...I'm younger than that now" Cut the umbilical cord with webhosts after 20 years. FREEDOM!

  3. #13
    Join Date
    Dec 2007
    Location
    Payson, AZ
    Posts
    1,071
    Plugin Contributions
    14

    Default Re: [Not a bug] black asterisiks form placeholder

    Quote Originally Posted by pixelpadre View Post
    Just noticed that the registration page has a "single" asterisk next to country.......which is the way I want it to be.

    All the rest have faded asterisks as place holders. Doesnt seem odd that there is a single red asterisk? Bug?

    If it walks like a duck......
    asterisk? never tells what asterisk says, maybe a password!
    Name:  dot.png
Views: 28
Size:  6.4 KB
    Form help what as need and not just asterisks...
    Dave
    Always forward thinking... Lost my mind!

  4. #14
    Join Date
    Apr 2006
    Location
    West Salem, IL
    Posts
    2,647
    Plugin Contributions
    0

    Default Re: [Not a bug] black asterisiks form placeholder

    If it whines like a karen...

    The grey placeholder text in the form field is dealt with by the browser default for placeholder text, you override it by adding css to the stylesheet
    In most browsers, the appearance of placeholder text is a translucent or light gray color by default.
    Some browsers (such as Firefox) set the default opacity of placeholders to something less than 100%.
    Mike
    GeekHost - Zen Cart Certified & PCI Compliant Hosting
    The Zen Cart Forum...Better than a monitor covered with post-it notes!

  5. #15
    Join Date
    Jun 2007
    Location
    Eustis, Florida, USA, EARTH
    Posts
    787
    Plugin Contributions
    0

    Default Re: [Not a bug] black asterisiks form placeholder

    Quote Originally Posted by pixelpadre View Post
    Just noticed that the registration page has a "single" asterisk next to country.......which is the way I want it to be.

    All the rest have faded asterisks as place holders. Doesnt seem odd that there is a single red asterisk? Bug?

    If it walks like a duck......

    I meant to say that the registration page has a single RED * for the Country field, and that none of the other field asterisks are red on the registration page.
    ZC v1.5.7 "I was so much older then...I'm younger than that now" Cut the umbilical cord with webhosts after 20 years. FREEDOM!

  6. #16
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    2,043
    Plugin Contributions
    5

    Default Re: [Not a bug] black asterisiks form placeholder

    Quote Originally Posted by carlwhat View Post
    in your css:

    Code:
    ::placeholder {
        color: #FF0000;
    }

    https://developer.mozilla.org/en-US/.../::placeholder
    Quote Originally Posted by dbltoe View Post
    Have you even tried adding the css as carlwhat suggested?
    Quote Originally Posted by pixelpadre View Post
    He did not suggest adding it. He showed a string that I searched for in all of the css files, to adjust the color.

    So if he is suggesting that I add this, it would have been more useful if he said so, and also which css file.
    please do not put words in my mouth. if you are unclear as to what i (or any poster) is saying, i would suggest asking nicely for some clarification.

    i am not sure what your end goal is here: to solve said problem (and perhaps learn something in the process), or to somehow prove yourself right or what. it's your call.

    css can be very confusing, and there are other forum members far more versed in it than i. but your issue is not a big issue.

    you can either add the code above to a css script that gets loaded on your account page creation, or create a new stylesheet for all of your customizations, as indicated here:

    https://docs.zen-cart.com/dev/plugin...#stylesheetcss

    if you do not know how to create a custom stylesheet, perhaps someone else can help you with that.

    assuming you can get to the point of understanding a little bit of css, and add the css that i spent some time researching for you, your asterisks would then be red.
    help with WCAG is now here! PM if you want some help with this. (or any ZC issue).
    if you feel so inclined, feel free to send some cake....

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Gloss Black New Products sidebox bug?
    By kettletrigger in forum Addon Templates
    Replies: 1
    Last Post: 8 Apr 2009, 03:42 AM
  2. Unwanted black horizontal black strip using firefox
    By Ragenther in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 9 Dec 2008, 04:28 AM
  3. [Not a bug] Don't know if this is a bug or not
    By CCTVSupply2000 in forum Bug Reports
    Replies: 8
    Last Post: 7 May 2007, 05:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR