Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default admin not working

    PHP 4.9.7.
    I have just installed fresh V157 and added zencart wesminster temlate. a week later I cannot access to admin page. I ve followed all items from this https://docs.zen-cart.com/user/troub...dmin_password/
    but not work. How can I do? ( I backed up before following no. 4 Use phpMyAdmin
    with this step below can I change to other username/password

    DELETE FROM admin WHERE admin_name = 'Admin';
    INSERT INTO admin (admin_name, admin_email, admin_pass, admin_profile)
    VALUES ('Admin', '[email protected]', '351683ea4e19efe34874b501fdbf9792:9b', 1);
    Last edited by tropical; 6 Aug 2021 at 09:38 AM.

  2. #2
    Join Date
    Feb 2011
    Location
    Near Houston, TX
    Posts
    386
    Plugin Contributions
    0

    Default Re: admin not working

    First off, there has to be atypo in your php version. But from reading your post, I cannot tell if you have run that SQL statement to reset your password or not.

    Just FYI, I have had similar instances myself only to find out I was working on the wrong database!

  3. #3
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default Re: admin not working

    I ve just reinstalled v1.5.7 from scratch "again" and there s still the same problem. I think it is the problem of v.1.5.7. admin section anyone has the same problem?

  4. #4
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    7,990
    Plugin Contributions
    109

    Default Re: admin not working

    Can you be more specific about the problem you are having?
    When you say, " I cannot access to admin page. " what exactly do you mean? What errors are you getting?
    What is the actual version of PHP you are using (it's not 4.9.7, as you stated in your original post.)
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.

  5. #5
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default Re: admin not working

    Quote Originally Posted by swguy View Post
    Can you be more specific about the problem you are having?
    When you say, " I cannot access to admin page. " what exactly do you mean? What errors are you getting?
    What is the actual version of PHP you are using (it's not 4.9.7, as you stated in your original post.)
    I typed my username and password to access admin log in but I cant. both username and password disappeared in a second and blank field to fill in again and again.

    I uninstalled the zencart completely and reinstalled but had the same problem again.

  6. #6
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    7,990
    Plugin Contributions
    109

    Default Re: admin not working

    OK so you're failing to authenticate when you try to login to your admin.

    Try using a different browser - one of your browser plugins on your regular browser might be messing you up.
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.

  7. #7
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,635
    Plugin Contributions
    78

    Default Re: admin not working

    Noting that this could be the result of that Westminster template's admin initialization.

  8. #8
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default Re: admin not working

    Quote Originally Posted by swguy View Post
    OK so you're failing to authenticate when you try to login to your admin.

    Try using a different browser - one of your browser plugins on your regular browser might be messing you up.
    Thank you. I changed from chrome to explorer and it worked.

  9. #9
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default Re: admin not working

    Any link about fixing this problem when using "chrome" ? are there any update of v1.5.7c ?

  10. #10
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    7,990
    Plugin Contributions
    109

    Default Re: admin not working

    This is an issue in your environment, not with Zen Cart. Things to try:
    - clear browser cache
    - update browser
    - logout/ log back in to your password manager
    - start turning off browser extensions.
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 2 Dec 2017, 11:10 PM
  2. v150 Admin Log In Not Working, User Log In Not Working All of a Sudden
    By SpydSpyder in forum General Questions
    Replies: 7
    Last Post: 15 Oct 2012, 05:34 AM
  3. Replies: 7
    Last Post: 19 Jul 2011, 03:36 AM
  4. my admin is not working
    By alexdog1805 in forum Basic Configuration
    Replies: 9
    Last Post: 30 Sep 2010, 04:07 PM
  5. Admin not working
    By chrispike in forum Installing on a Linux/Unix Server
    Replies: 6
    Last Post: 1 Jul 2009, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR