Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Aug 2018
    Location
    melbourne
    Posts
    21
    Plugin Contributions
    0

    Default Re: admin not working

    Quote Originally Posted by swguy View Post
    This is an issue in your environment, not with Zen Cart. Things to try:
    - clear browser cache
    - update browser
    - logout/ log back in to your password manager
    - start turning off browser extensions.
    When I used log in panel (from Chrome) there s no "little eye" icon to show password. But I used explorer which has this. Is this related to chrome or zencart v1.5.7c?

  2. #12
    Join Date
    Jul 2012
    Posts
    16,037
    Plugin Contributions
    17

    Default Re: admin not working

    Quote Originally Posted by tropical View Post
    When I used log in panel (from Chrome) there s no "little eye" icon to show password. But I used explorer which has this. Is this related to chrome or zencart v1.5.7c?
    That "little eye" usually found on the right side of the password field is *not* Zen Cart. It could be from any number of other things such as browser, password fill in software, etc... ZC does not provide that "feature" though may provide hints in the HTML to support other software implementing that feature.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...

  3. #13
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    7,982
    Plugin Contributions
    109

    Default Re: admin not working

    My guess would also be a browser plugin, perhaps a password manager.
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 6
    Last Post: 2 Dec 2017, 11:10 PM
  2. v150 Admin Log In Not Working, User Log In Not Working All of a Sudden
    By SpydSpyder in forum General Questions
    Replies: 7
    Last Post: 15 Oct 2012, 05:34 AM
  3. Replies: 7
    Last Post: 19 Jul 2011, 03:36 AM
  4. my admin is not working
    By alexdog1805 in forum Basic Configuration
    Replies: 9
    Last Post: 30 Sep 2010, 04:07 PM
  5. Admin not working
    By chrispike in forum Installing on a Linux/Unix Server
    Replies: 6
    Last Post: 1 Jul 2009, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR