Results 1 to 8 of 8
  1. #1
    Join Date
    Jul 2021
    Location
    Kildare, Ireland
    Posts
    2
    Plugin Contributions
    0

    Default Site has Crashed - Security warnings so no purchases can be made

    HI Folks,

    I am using ZC1.3.9h and recently I am seeing browser security warning popping up consistently every time you you try navigate the site.

    The Security Notices say that I should upgrade my browser, but I have tried loads of recommended browsers and I am still getting the same message.

    Now no online orders can be completed...

    The website is www.wireandfencedepot.ie.

    DO I need to upgrade the version of Zencart?

    Thank david

  2. #2
    Join Date
    Apr 2006
    Location
    West Salem, IL
    Posts
    2,647
    Plugin Contributions
    0

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    I spent a few minutes moving around your site and I never saw a browser security warning
    Mike
    GeekHost - Zen Cart Certified & PCI Compliant Hosting
    The Zen Cart Forum...Better than a monitor covered with post-it notes!

  3. #3
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    2,043
    Plugin Contributions
    5

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    Quote Originally Posted by barco57 View Post
    I spent a few minutes moving around your site and I never saw a browser security warning
    did you try adding anything to the cart? it happens once you start a session.

    you can got to admin -> configuration -> sessions and change:

    Check SSL Session ID (SESSION_CHECK_SSL_SESSION_ID)

    to false.

    and see if that resolves your issue.

    best.
    help with WCAG is now here! PM if you want some help with this. (or any ZC issue).
    if you feel so inclined, feel free to send some cake....

  4. #4
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    7,990
    Plugin Contributions
    109

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    Quote Originally Posted by David Flynn View Post

    DO I need to upgrade the version of Zencart?
    YES!!! 1.3.9 is really old and tons of fixes have been made to it.

    https://docs.zen-cart.com/user/upgrading/upgrading/
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.

  5. #5
    Join Date
    Jul 2021
    Location
    Kildare, Ireland
    Posts
    2
    Plugin Contributions
    0

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    Thanks for the info Folks.

    Is upgrading difficult, as IN do I have to redesign the site or is it just a matter of an upgrade to a new version of Zencart.

  6. #6
    Join Date
    Sep 2009
    Location
    Stuart, FL
    Posts
    10,635
    Plugin Contributions
    78

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    Quote Originally Posted by David Flynn View Post
    Thanks for the info Folks.

    Is upgrading difficult, as IN do I have to redesign the site or is it just a matter of an upgrade to a new version of Zencart.
    That pure_black_free template is going to need some "care and feeding" for it to properly interoperate with zc157c, but it's doable.

  7. #7
    Join Date
    Jul 2012
    Posts
    16,040
    Plugin Contributions
    17

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    Depending on the changes that have/had been made to support your normal and necessary business, to get you back to a selling position you may first be best to use a current version of zen cart with one of the built in templates while retaining a backup of files and database for further testing and comparison to complete the site restoration.

    This really depends on the need to get back "online" immediately and highly depends on keeping a backup to support restoration. Such an evaluation is prudent at any time faced with a "forced" upgrade as compared to the more suggested upgrade while still operational.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...

  8. #8
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    2,043
    Plugin Contributions
    5

    Default Re: Site has Crashed - Security warnings so no purchases can be made

    Quote Originally Posted by carlwhat View Post
    did you try adding anything to the cart? it happens once you start a session.

    you can got to admin -> configuration -> sessions and change:

    Check SSL Session ID (SESSION_CHECK_SSL_SESSION_ID)

    to false.

    and see if that resolves your issue.

    best.
    Quote Originally Posted by mc12345678 View Post
    Depending on the changes that have/had been made to support your normal and necessary business, to get you back to a selling position you may first be best to use a current version of zen cart with one of the built in templates while retaining a backup of files and database for further testing and comparison to complete the site restoration.

    This really depends on the need to get back "online" immediately and highly depends on keeping a backup to support restoration. Such an evaluation is prudent at any time faced with a "forced" upgrade as compared to the more suggested upgrade while still operational.
    site is already back online in a "selling position."

    i can only assume my comment above put the v1.3.9 back online....
    help with WCAG is now here! PM if you want some help with this. (or any ZC issue).
    if you feel so inclined, feel free to send some cake....

 

 

Similar Threads

  1. Replies: 0
    Last Post: 12 Dec 2010, 11:38 PM
  2. HTTPS and security warnings
    By MaDd0g in forum General Questions
    Replies: 12
    Last Post: 17 Jun 2010, 07:13 PM
  3. Replies: 11
    Last Post: 19 Sep 2009, 06:56 PM
  4. Whos Online Fuction has crashed site
    By JOKESBYPOST in forum General Questions
    Replies: 3
    Last Post: 22 Feb 2007, 09:30 AM
  5. Security Warnings from browsers
    By pfabrick in forum General Questions
    Replies: 9
    Last Post: 28 Jan 2007, 07:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR