Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2017
    Location
    South Africa
    Posts
    8
    Plugin Contributions
    0

    red flag Need Help Upgrading to Latest Version PLEASE HELP :)

    Hi everyone, So I got my online store back. Turns out the PHP version upgrade doesn't support my old version of Zen Cart. I need to upgrade to the new version but I am really out of my depth here and have NO clue what I am doing. I have tried and tried but clearly I am doing something wrong. Is there ANYONE here who is willing to help me?
    www.stylishpaws.co.za/shop2

    THANK YOU!

  2. #2
    Join Date
    Jul 2012
    Posts
    16,182
    Plugin Contributions
    17

    Default Re: Need Help Upgrading to Latest Version PLEASE HELP :)

    Not sure if seeking personalized one-on-one help, or general help.

    The general upgrade docs section:
    Upgrading | Zen Cart Documentation (zen-cart.com)
    More specifically or in detail:
    Standard Upgrade - Recommended Procedure | Zen Cart Documentation (zen-cart.com)

    When indicating an issue with the process, it helps to identify what portion(s) of the process have been performed and the results to that point and then what was done that showed an "issue". Detail along that path really helps to get you the best advice from whomever is responding.
    ZC Installation/Maintenance Support <- Site
    Contribution for contributions welcome...

 

 

Similar Threads

  1. v139h In need of help upgrading to new version
    By iknowalttl in forum Upgrading to 1.5.x
    Replies: 25
    Last Post: 23 Oct 2020, 08:44 PM
  2. Help wanted upgrading 1.3.8a to latest version
    By luvvvvvit in forum Upgrading to 1.5.x
    Replies: 0
    Last Post: 2 Nov 2014, 06:24 PM
  3. v139h Upgrading to latest version
    By kahli08 in forum Upgrading to 1.5.x
    Replies: 2
    Last Post: 6 Sep 2012, 03:16 PM
  4. Upgrading tomorrow. What is the latest version?
    By goldnuggetsales.com in forum Upgrading from 1.3.x to 1.3.9
    Replies: 4
    Last Post: 2 Mar 2011, 06:31 AM
  5. Desperately need help upgrading PLEASE
    By pwdesign in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 21 Nov 2006, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR