Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2015
    Posts
    355
    Plugin Contributions
    0

    Default Admin (dashboard_widgets) not working correctly 1.5.8

    zencart 1.5.8
    php 8.1


    When I log into my admin panel 1.5.8 I noticed when I

    - Click on pending orders (used to show only pending orders) – now shows all orders
    - Same occurs when I click on new orders (doesn’t go directly to customer order) shows all orders

    Is this something new in 1.5.8? Not sure if it is a bug. Did a quick demo site and same results.

  2. #2
    Join Date
    Nov 2005
    Location
    los angeles
    Posts
    2,428
    Plugin Contributions
    11

    Default Re: Admin (dashboard_widgets) not working correctly 1.5.8

    Quote Originally Posted by chadlly2003 View Post
    zencart 1.5.8
    php 8.1


    When I log into my admin panel 1.5.8 I noticed when I

    - Click on pending orders (used to show only pending orders) – now shows all orders
    - Same occurs when I click on new orders (doesn’t go directly to customer order) shows all orders

    Is this something new in 1.5.8? Not sure if it is a bug. Did a quick demo site and same results.
    definite bug. i blame @torvista.

    best.
    mxWorks now has premium plugins
    are you using square? have you shown any appreciation with cake on venmo or on paypal?
    called the savior by the chief bottle washer...

  3. #3
    Join Date
    Feb 2006
    Location
    Tampa Bay, Florida
    Posts
    8,973
    Plugin Contributions
    119

    Default Re: Admin (dashboard_widgets) not working correctly 1.5.8

    Thanks for fixing, @carlwhat.
    Fix here: https://github.com/zencart/zencart/pull/5440
    That Software Guy. My Store: Zen Cart Modifications
    Available for hire - See my ad in Services
    Plugin Moderator, Documentation Curator, Chief Cook and Bottle-Washer.
    Do you benefit from Zen Cart? Then please support the project.

 

 

Similar Threads

  1. v151 Admin "alternative navigation" page not working correctly
    By dzaborow in forum Templates, Stylesheets, Page Layout
    Replies: 7
    Last Post: 17 Feb 2015, 03:09 AM
  2. v139h 'Filter By' not working correctly
    By debbiegibbons in forum General Questions
    Replies: 6
    Last Post: 19 Jan 2012, 03:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR