Results 1 to 8 of 8
  1. #1
    Join Date
    Jan 2006
    Posts
    128
    Plugin Contributions
    0

    Default If install the new version...

    Will it disrupt my current template that I have, because I really like the template I have?I just want to make sure before I install it.

  2. #2
    Join Date
    Apr 2004
    Location
    UK
    Posts
    5,852
    Plugin Contributions
    2

    Default Re: If install the new version...

    Will it disrupt my current template that I have
    Yes, am afraid it will, as 1.2* templates do not work correctly in
    Zencart 1.3*
    Dezina ZenCart Templates
    Please do not PM for support queries..Post in forums..help others

  3. #3
    Join Date
    Jan 2006
    Posts
    128
    Plugin Contributions
    0

    Default Re: If install the new version...

    The template is in the english.php file of my directory, right? So all I would have to do is save the whole file, like copy and paste it. somewhere to save it. Then reapply it in the new version of zencart. Could I do that?

  4. #4
    Join Date
    Apr 2004
    Location
    UK
    Posts
    5,852
    Plugin Contributions
    2

    Default Re: If install the new version...

    Then reapply it in the new version of zencart. Could I do that?
    No, the stylesheet for zen 1.3* is totally different, suggest you view thread I started at http://www.zen-cart.com/forum/showthread.php?t=32499
    Dezina ZenCart Templates
    Please do not PM for support queries..Post in forums..help others

  5. #5
    Join Date
    Jan 2006
    Posts
    128
    Plugin Contributions
    0

    Default Re: If install the new version...

    Thats 150 bucks i'll never get back. I just don't want to lose my template. Is it like a given that we have to download this new version?

  6. #6
    Join Date
    Apr 2004
    Location
    UK
    Posts
    5,852
    Plugin Contributions
    2

    Default Re: If install the new version...

    Is it like a given that we have to download this new version?
    Downloading the new version is fine, installing it depends if you want the latest security updates etc etc.. If your cart is working fine with no problems, then see no harm in sticking with what you have
    Dezina ZenCart Templates
    Please do not PM for support queries..Post in forums..help others

  7. #7
    Join Date
    Sep 2003
    Location
    Ohio
    Posts
    69,474
    Plugin Contributions
    6

    Default Re: If install the new version...

    The security issues and bugfixes should encourage you to consider an upgrade in the near future ...

    I recommend the test site with a test database to see what an upgrade would break and what would be the steps to updating your template ...

    Also, depending on who you got your template from ... you might see if they have an upgrade for it ...
    Linda McGrath
    If you have to think ... you haven't been zenned ...

    Did YOU buy the Zen Cart Team a cup of coffee and a donut today? Just click here to support the Zen Cart Team!!

    Are you using the latest? Perhaps you've a problem that's fixed in the latest version: [Upgrade today: v1.5.5]
    Officially PayPal-Certified! Just click here

    Try our Zen Cart Recommended Services - Hosting, Payment and more ...
    Signup for our Announcements Forums to stay up to date on important changes and updates!

  8. #8
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,355
    Plugin Contributions
    8

    Default Re: If install the new version...

    It's always a good idea to give a little more info when asking a question.
    If you're using 1.2.6 or earlier - you have some serious security and bug issues.
    If your template is created in its own directory - it may be a simple matter of "trurning on" your template.
    Ajeh is correct (ALWAYS) in saying that you should check with the person(s) responsible for your template for an upgrade.
    A link to your site would be helpful in letting the experts take a "look under the hood" to see whether your template is a major change from classic or simply different image files.
    HTH
    john
    Did you read the posting tips?!?
    Responsive Color Changes for 155-156c demo here.
    Zen Cart PCI Compatible Hosting

 

 

Similar Threads

  1. v155 version new install database porblem
    By diytools in forum Installing on a Linux/Unix Server
    Replies: 1
    Last Post: 30 Apr 2016, 03:44 PM
  2. install the new version into a separate database
    By tahiti amin in forum Upgrading to 1.5.x
    Replies: 5
    Last Post: 27 Apr 2013, 03:49 PM
  3. New install which version should I install?
    By Marlake in forum Installing on a Linux/Unix Server
    Replies: 4
    Last Post: 26 Jul 2011, 03:54 AM
  4. Can I just upgrade from to the new version without doing a clean install?
    By peterdrozd in forum Upgrading from 1.3.x to 1.3.9
    Replies: 1
    Last Post: 30 Apr 2010, 03:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR