Page 11 of 11 FirstFirst ... 91011
Results 101 to 104 of 104
  1. #101
    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    4
    Plugin Contributions
    0

    Default Re: favicon help, Please

    Yes I uploaded the files for the templates correctly(I think)
    If I click on the templates I uploaded in admin, it opens another page and shows the template. I use the preview button in admin, and then I changed the template, went to tools- layout boxes controller and hit reset. However nothing changes on the front page of the site. I tried refreshing browser and different computer so the zen admin is not installing new template correctly somewhere, although no error messages.

    Thank you,
    Steven

  2. #102
    Join Date
    Feb 2007
    Location
    Pennsylvania
    Posts
    101
    Plugin Contributions
    0

    Default Re: favicon help, Please

    Ok try this.
    Go into your admin. Go to the Template Selection under tools.
    Once in there click Edit (not preview). Select your template from the dropdown and then click update.
    See if that works. From reading your last post it appears you are trying to select it differently. So figure this may work.
    If you have already done it that way then the other problem could be your not placing the templates in the correct directories.
    So be sure you are putting them in /includes/templates/
    also be sure any other files go into the correct directory such as /includes/languages/

    Without seeing your site I am just guessing here.
    Last edited by ravynw34; 24 Jul 2013 at 01:17 AM.

  3. #103
    Join Date
    Jul 2013
    Location
    Long Island, NY
    Posts
    4
    Plugin Contributions
    0

    Default Re: Second step in setting up your cart - templates

    Thank you for your post, I am new to this and I am trying to install new templates to my site. I followed your instructions but I am still not able to change the template to anything other than is there now. In my admin page I have 4 different templates visible, but no matter which one I pick the site doesn't change.
    Can you please provide any help on this matter? I cannot understand why they site will not change.
    I am using latest version of zencart if that matters.

    Thank you,
    Steven

  4. #104
    Join Date
    Dec 2010
    Location
    UK
    Posts
    1,764
    Plugin Contributions
    3

    Default Re: Second step in setting up your cart - templates

    Quote Originally Posted by sssteven View Post
    Thank you for your post, I am new to this and I am trying to install new templates to my site. I followed your instructions but I am still not able to change the template to anything other than is there now. In my admin page I have 4 different templates visible, but no matter which one I pick the site doesn't change.
    Can you please provide any help on this matter? I cannot understand why they site will not change.
    I am using latest version of zencart if that matters.

    Thank you,
    Steven
    Can you confirm that you have the following file
    includes/templates/yourtemplate/template_info.php

 

 
Page 11 of 11 FirstFirst ... 91011

Similar Threads

  1. How to Add Templates On to Your Zen Cart Admin?
    By ElijahD in forum Addon Templates
    Replies: 4
    Last Post: 16 Apr 2009, 01:28 AM
  2. Step By Step Guide to installing Zen Cart Shopping Cart Script
    By wildcks in forum Installing on a Linux/Unix Server
    Replies: 12
    Last Post: 9 Sep 2008, 01:44 AM
  3. Your Total Step 2 Payment Information
    By athena in forum General Questions
    Replies: 1
    Last Post: 25 Jun 2006, 10:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR