Thread: future zen help

Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2006
    Posts
    12
    Plugin Contributions
    0

    Default future zen help

    I am a complete newbie here and in the use of zen cart. So far, I like it but need a little help. I was using the classic template until reading about compatiblity issues with upgrades and downloaded, installed and activated the future zen template. When I refresh my site I get these errors:

    Warning: require(includes/languages/english/header.php) [function.require]: failed to open stream: No such file or directory in /home/.fiapinho/marchionda/wcwusa.com/wcwstore/includes/languages/english.php on line 616

    Fatal error: require() [function.require]: Failed opening required 'includes/languages/english/header.php' (include_path='.:/usr/local/php5/lib/php') in /home/.fiapinho/marchionda/wcwusa.com/wcwstore/includes/languages/english.php on line 616

    Could someone help me understand this? Thanks for your time and patience. For now I went back to the classic template. My store is not live right now - that is, it is not live to customers. So, I am purely getting things straight right now. Have a good night.

  2. #2
    Join Date
    Apr 2006
    Location
    London, UK
    Posts
    10,655
    Plugin Contributions
    25

    Default Re: future zen help

    I believe that this is a problem in your general set up. Specifically it seems that your includes/languages/english/header.php file is either missing or corrupted.

    The reason that Classic works is that it has its own includes/languages/english/classic/header.php file which overrides the missing/corrupted standard version.

    This is not problem specific to future Zen. It would happen if you switched to any template that did not have its own header.php file. However, as the classic header.php is very similar to the standard header.php, a quick solution would be to simply copy it into the includes/languages/english directory.
    See and test drive Zen Cart's free templates at zencarttemplates.info

    Kuroi Web Design and Development | Twitter

    (Questions answered in the forum only - so that any forum member can benefit - not by personal message)

  3. #3
    Join Date
    Jun 2006
    Posts
    12
    Plugin Contributions
    0

    Default Re: future zen help

    Thanks for your help! That worked.

 

 

Similar Threads

  1. Setting Up Zen Cart and PayPal
    By Wombat02 in forum Addon Payment Modules
    Replies: 8
    Last Post: 5 Dec 2007, 11:39 PM
  2. Zen, Payment Gateway and Shipping
    By Country Crafter in forum General Questions
    Replies: 1
    Last Post: 13 Jun 2006, 05:56 AM
  3. Future Zen and Categories Box
    By aop in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 13 Jun 2006, 04:16 AM
  4. New future Default Style sheet issue
    By jmauto in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 29 May 2006, 07:22 AM
  5. Will upgrading in the future wipe out changes made to the Classic template?
    By MMN Maniac in forum Upgrading from 1.2 to 1.3.x
    Replies: 14
    Last Post: 19 May 2006, 03:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •