Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2004
    Posts
    45
    Plugin Contributions
    0

    Idea or Suggestion Help, newly installed 1.3.0.2 doesn't compatible with Firefox and Safari

    Please help, my site works fine with IE but seems two layers overlap when browsed by Firefox and safari.(Picture attached) I don't have this problem with 1.2.x before.

    What should I do to fix this? Please help! URL to view the error is www.digizone.co.nz. Thanks in advance
    Attached Images Attached Images  

  2. #2
    Join Date
    Jan 2004
    Location
    N of San Antonio TX
    Posts
    7,500
    Plugin Contributions
    8

    Default Re: Help, newly installed 1.3.0.2 doesn't compatible with Firefox and Safari

    Looks like you got the overlap fixed but, you still have some float problems on lines 267,898, and 955 of the stylesheet_new.css

    Float can only be left, right, or none.
    Did you read the posting tips?!?
    Responsive Color Changes for 155-156c demo here.
    Zen Cart PCI Compatible Hosting

 

 

Similar Threads

  1. Replies: 5
    Last Post: 1 May 2012, 07:50 AM
  2. Looks different in Safari and Firefox
    By Coffinwear in forum General Questions
    Replies: 0
    Last Post: 30 Oct 2010, 06:35 PM
  3. Showing different in Safari and Firefox
    By Coffinwear in forum Templates, Stylesheets, Page Layout
    Replies: 4
    Last Post: 7 Aug 2010, 11:45 AM
  4. Help with Explorer and Safari!!
    By francesca in forum Templates, Stylesheets, Page Layout
    Replies: 2
    Last Post: 3 Sep 2007, 06:36 PM
  5. Help, newly installed 1.3.0.2 doesn't compatible with Firefox and Safari
    By lennypeng in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 13 Aug 2006, 04:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR