Results 1 to 7 of 7
  1. #1
    Join Date
    Aug 2006
    Posts
    3
    Plugin Contributions
    0

    Security Patch Question

    We are running v1.3.0.2. For the first change in the recent security update, I cannot find the code to "insert after." For the second change, the code is not on the line specified. The third change works fine. The fourth change...the file doesn't exist!

    Our site was originally set up by another developer, but I cannot imagine she would have removed "includes/modules/payment/paypal/paypal_functions.php" for any reason.

    Am I missing something?

    Thanks.

  2. #2
    Join Date
    Mar 2004
    Posts
    16,042
    Plugin Contributions
    5

    Default Re: Security Patch Question

    Is this a fresh install or an upgrade?
    Zen cart PCI compliant Hosting

  3. #3
    Join Date
    Aug 2006
    Posts
    3
    Plugin Contributions
    0

    Default Re: Security Patch Question

    It's an upgrade. Months ago, the store was installed and modified to add categories, product, etc.

  4. #4
    Join Date
    Mar 2004
    Posts
    16,042
    Plugin Contributions
    5

    Default Re: Security Patch Question

    If this is an upgrade from an older version the line numbers may be different,
    however the paypal should still be there,
    Zen cart PCI compliant Hosting

  5. #5
    Join Date
    Jan 2004
    Posts
    66,335
    Blog Entries
    7
    Plugin Contributions
    271

    Default Re: Security Patch Question

    Under Admin->tools->Server Info, what is the Zen Cart and Database version information?
    .

    Zen Cart - putting the dream of business ownership within reach of anyone!
    Donate to: DrByte directly or to the Zen Cart team as a whole

    Remember: Any code suggestions you see here are merely suggestions. You assume full responsibility for your use of any such suggestions, including any impact ANY alterations you make to your site may have on your PCI compliance.
    Furthermore, any advice you see here about PCI matters is merely an opinion, and should not be relied upon as "official". Official PCI information should be obtained from the PCI Security Council directly or from one of their authorized Assessors.

  6. #6
    Join Date
    Aug 2006
    Posts
    3
    Plugin Contributions
    0

    Default Re: Security Patch Question

    This is at the top of the (really long!) list of settings:

    Zen Cart 1.2.5
    Database Patch Level: 1.2.5

    Thanks.

  7. #7
    Join Date
    Mar 2004
    Posts
    16,042
    Plugin Contributions
    5

    Default Re: Security Patch Question

    Please look at the post again,
    there is a seperate set for 1.2.x carts
    Zen cart PCI compliant Hosting

 

 

Similar Threads

  1. Security Patch Question
    By actionjackson57 in forum General Questions
    Replies: 1
    Last Post: 23 May 2010, 11:15 AM
  2. Replies: 15
    Last Post: 2 Oct 2009, 11:45 AM
  3. security patch question
    By wickedRelevant in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 24 Sep 2009, 05:08 PM
  4. another security patch question
    By peesfull1 in forum Upgrading from 1.3.x to 1.3.9
    Replies: 3
    Last Post: 17 Jul 2009, 09:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR