Thread: Security Patch

Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2006
    Posts
    4
    Plugin Contributions
    0

    Security Patch

    I got this email about a security patch and wanted to know... I had a small hiccup in my system and several of my sites ended up getting wiped and my zencart was one of them so I started fresh with the newest updated version and everything and wanted to know... I just got newest zencart less then a week ago so is the security patch already in it? Or is that something that it doesn't matter when you download it you just have to add it?

  2. #2
    Join Date
    Mar 2004
    Posts
    16,071
    Plugin Contributions
    5

    Default Re: Security Patch

    yes it still needs to be patched
    Zen cart PCI compliant Hosting

 

 

Similar Threads

  1. Security Patch?
    By TheHYPO in forum Upgrading from 1.3.x to 1.3.9
    Replies: 6
    Last Post: 9 Jan 2011, 04:34 AM
  2. Security patch?
    By Cindy2010 in forum General Questions
    Replies: 1
    Last Post: 28 Aug 2010, 02:23 AM
  3. Replies: 15
    Last Post: 2 Oct 2009, 11:45 AM
  4. security patch question
    By wickedRelevant in forum Upgrading from 1.3.x to 1.3.9
    Replies: 2
    Last Post: 24 Sep 2009, 05:08 PM
  5. Security Patch Question
    By HeartMan in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 21 Aug 2006, 03:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR