Page 220 of 371 FirstFirst ... 120170210218219220221222230270320 ... LastLast
Results 2,191 to 2,200 of 3701
  1. #2191
    Join Date
    Jan 2009
    Posts
    327
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Great, I'll get involved in the compact version...

    I suspected it would all be required - but it is always nice to know it is rather than to guess, not that I would know the first thing about modyfying it even if some of it wasn't necessary It most certainly looks like a heck of a lot of work that has gone into it!!!

    Thanks for getting back to me I appreciate it..
    Steve
    Site Under Construction: adatglobal.com

  2. #2192
    Join Date
    Oct 2004
    Posts
    1,050
    Plugin Contributions
    1

    Default Re: Zen Lightbox...

    Hi Dave,

    I have done your fix, but now in all browsers, the large image link just opens a new page with the image. Lightbox is not functioning at all. I am using Zen-Cart v1.3.9g. What versions have you tested your fix on? I'm not sure what else to try, but I need to get this working ASAP!

    Thanks,
    Danielle

    Quote Originally Posted by davewest View Post
    Go to Mootools web site, download 1.3 compacted, rename it to something like 'jscript_mootools-1.3.js' replace mootools in your template jscript folder... download the zip I uploaded some posts back, unzip and replace the one in \includes\classes\zen_lightbox\slimbox.php and that should do it...

    Fuel had a even older version of Slimbox then zen lightbox did.... not sure if it was updated...

    Slimbox 2 works grate with the jquery library... same thing, edit the slimbox.php to do the jquery calls using the php coding like before and all should work the same.... I have other scripts using the mootools library is why I'll stay with it...
    Danielle

  3. #2193
    Join Date
    Dec 2007
    Location
    Acton, California
    Posts
    606
    Plugin Contributions
    6

    Default Re: Zen Lightbox...

    Quote Originally Posted by Danielle View Post
    Hi Dave,

    I have done your fix, but now in all browsers, the large image link just opens a new page with the image. Lightbox is not functioning at all. I am using Zen-Cart v1.3.9g. What versions have you tested your fix on? I'm not sure what else to try, but I need to get this working ASAP!

    Thanks,
    Danielle
    upgraded back in 1.3.8a all the way to 1.3.9h no problems... can't tell you what you may have missed.... no website to look at and the one in your sig is using something else that's not working ....
    Dave
    Working on a new project... MySite..

  4. #2194
    Join Date
    Dec 2009
    Posts
    41
    Plugin Contributions
    0

    Default Re: Zen lightbox chrome fix

    Thank you, thank you, thank you.

    Works in I.E, Chrome and Firefox.


    Quote Originally Posted by aozhaver View Post
    OK, God forbid anyone should post here a PROPER solution to help others with the new chrome issue so after fiddling for 2 days I bring you here the proper working fully tested solution *no fiddling required*.

    Get this file Attachment 8349

    Upload to the following locations and replace existing files:

    Replace slimbox.php in your
    .../includes/classes/zen_lightbox
    With the new slimbox.php file included in my ZIP

    Replace stylesheet_zen_lightbox.css in your
    .../includes/templates/YOUR_TEMPLATE/css
    with the new stylesheet_zen_lightbox.css file included in my ZIP

    copy the GIFS (photo) files to your
    .../includes/templates/YOUR_TEMPLATE/images

    THATS IT!!!

    DONT TOUCH your JScript folder files!! - leave that for the wisecracks...

    The only reason that this thread isnt FLOODED with people having this problem is simply because most haven't updated their chrome version.

    Even I by total chance had to uninstall chrome and reinstall a new version to resolve unrelated issues and then my woes started with lightbox.

    GOOD LUCK!!

  5. #2195
    Join Date
    Jun 2008
    Posts
    632
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    zen cart 1.3.9.d upgraded from 1.3.8a

    I received a notice from a customer that my lightbox (zen lightbox 1.5) was hanging in their google chrome browser when they clicked on a product picture. I checked it with my google chrome and sure enough it was hanging in mine too. I removed the lightbox and tried different versions with no luck so I went back to my original zen lightbox and now that won't work right.

    I had it installed on zen 1.3.8a working good and carried it over during update to zen 1.3.9d but now that's it has been removed and trying to put it back it just won't work right in any browser. I click on an image and I can see the lightbox trying to open and then the image just pops out opening in the browser instead and then I have to click the browser back button to go back to my store.

    I tried aozhaver's fix but it didn't make any difference to what is happening.

    There are no debug files in my cache for a clue.

  6. #2196
    Join Date
    Nov 2010
    Posts
    3
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    I searched this thread, but didn't find anything relevant.

    We are using sub-categories as our product pages. Because of this, we put several images along with a description in the sub-category description box. It doesn't look like sub-categories have a folder in modules/pages to put the appropriate file. How can I get this lightbox code to work with my image code in the sub-category description?

    I hope that is clear enough. Thanks for any help.

  7. #2197
    Join Date
    Nov 2010
    Posts
    8
    Plugin Contributions
    0

    Default Re: Problem with images in reviews

    Quote Originally Posted by stanislawl View Post
    Hello,

    Thank you for your great contribution.

    I have a small problem with lightbox on reviews pages. I have a website in 5 languages (http://www.olaf.legnica.pl) and the standard language is Polish. There are 3 reviews, all in Polish. If a review is displayed in Polish (http://www.olaf.legnica.pl/index.php...6&reviews_id=3), everything is OK (see pic. 1), but after having switched to another language I have an unnecessary text on the left border of the image (see pic. 2). Moreover, it stays when I switch back to Polish (http://www.olaf.legnica.pl/index.php...oducts_id=1886).

    How to get rid of that?

    Best regards,
    Stan
    Hi Guys
    Lightbox has been great, installed easily, works in all the browsererc and I have no problems except I get exactly the same problem in 'reviews', the code number in square brackets followed by a small piece of code example .[BRB 002]">
    next to the image. You can see an example on my test site http://www.blackrunbikes.co.uk/mount...&products_id=2

    The review page appears to use the same image code as all the other pages but only has this fault on the reviews page as far as i can tell


    Any ideas or help would be great.
    Kind regards
    Steve

  8. #2198
    Join Date
    Jul 2007
    Posts
    1
    Plugin Contributions
    0

    Default Re: Problem with images in reviews

    For those who fail to make it work after following Dave's instructions, remember to EMPTY your chrome browser CACHE after applying the fix. I had to do this in order to see the fix working! Thanks Dave.

  9. #2199
    Join Date
    Jun 2008
    Posts
    632
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    yayyy! after taking a break and coming back and re-re-reading davewests directions and finally finding the slimbox zip that was posted I finally 'GOT IT' and my lightbox is now working in chrome. It was driving me nuts without my lightbox.

    Thank you davewest!

    For anyone else that finally discovers they or their customers have a problem with their stores lightbox in google chrome:

    go here - http://mootools.net/download

    and download the file - MooTools Core 1.3 with compatibility

    Go to this post

    http://www.zen-cart.com/forum/showpo...postcount=2139

    and find near the bottom and download the slimbox.zip file


    unzip the the slimbox.zip file and upload the slimbox.php file to \includes\classes\zen_lightbox\, replacing the existing one.

    Open the MooTools Core 1.3 file in a text editor. Highlight and copy the code, then paste the code into the two files (removing the code that's in them)

    /includes/templates/Your_Template/jscript/
    zen_lightbox_mootools_custom.js
    zen_lightbox_mootools_default.js

  10. #2200
    Join Date
    Nov 2010
    Posts
    8
    Plugin Contributions
    0

    Default Re: Problem with images in reviews

    Quote Originally Posted by sickguy View Post
    For those who fail to make it work after following Dave's instructions, remember to EMPTY your chrome browser CACHE after applying the fix. I had to do this in order to see the fix working! Thanks Dave.
    Hi Sickguy

    Your post 'Re: Problem with images in reviews'

    where are Dave's instructions you say I should follow, i can only see instructions for post related to 'Re: Zen lightbox chrome fix' which I do not have a problem with, my LightBox works fine in all browser. I just have aproblem with the images in Reviews which have unwanted text/code to the left of the image
    Cheers
    Steve

 

 

Similar Threads

  1. Free Shipping Rules addon [Support Thread]
    By numinix in forum Addon Shipping Modules
    Replies: 36
    Last Post: 2 Dec 2016, 01:56 PM
  2. v151 Reviews Reply addon [Support Thread]
    By mikestaps in forum All Other Contributions/Addons
    Replies: 9
    Last Post: 17 Oct 2014, 01:29 AM
  3. Jquery Lightbox [Support thread]
    By yellow1912 in forum All Other Contributions/Addons
    Replies: 257
    Last Post: 2 Aug 2012, 10:57 PM
  4. File Upload Required addon [Support Thread]
    By 1100101 in forum All Other Contributions/Addons
    Replies: 21
    Last Post: 10 Dec 2011, 03:00 AM
  5. [Support Thread] IE only JavaScripts and Stylesheets Addon
    By Meshach in forum All Other Contributions/Addons
    Replies: 16
    Last Post: 31 May 2011, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR