Page 330 of 373 FirstFirst ... 230280320328329330331332340 ... LastLast
Results 3,291 to 3,300 of 3721
  1. #3291
    Join Date
    Aug 2008
    Posts
    274
    Plugin Contributions
    0

    Default New installation--Zen cart 1.5

    Hello,

    I just installed Zen lightbox v1.6 on a fresh install of ZenCart 1.5

    Here is a page that will show you the issue

    http://ie-proofs.com/domo-online.com...llon-p-18.html

    It will not pull up the images and there is no button to close the popup. I know you can click on it but I thought there would be a close button..

    the main problem though is the images are not pulling up, any ideas? Here is my settings

    Thanks



    Zen Lightbox true
    Overlay Opacity 0.8
    Overlay Fade Duration 400
    Resize Duration 400
    Resize Transition false
    Initial Width 250
    Initial Height 250
    Image Fade Duration 400
    Caption Animation Duration 400
    Display Image Counter true
    Close on Image Click true
    Close on Overlay Click true
    Always show Prev / Next true
    Keyboard Navigation true
    Close Lightbox 27,88,67
    Previous Image 37,80
    Next Image 39,78
    Gallery Mode true
    Include Main Image in Gallery true
    EZ-Pages Support true
    File Types jpg,png,gif
    Close on Overlay Click



    If true, the lightbox will close when the overlay is clicked.

    Default: false

    Date Added: 10/28/2012
    Last Modified: 11/01/2012
    Designed by Image Excellence

  2. #3292
    Join Date
    Nov 2009
    Posts
    285
    Plugin Contributions
    5

    Default Re: New installation--Zen cart 1.5

    It looks like it's probably related to your file names.
    Spaces are bad news and special characters are even worse.
    you have both: "image (16).png"

    http://dailyseotip.com/how-to-name-y...tes-files/648/

  3. #3293
    Join Date
    Oct 2007
    Location
    Emporia, Kansas
    Posts
    1,762
    Plugin Contributions
    0

    Default Re: New installation--Zen cart 1.5

    two questions for you...is Version: 1.6.4_1.5 able to be used still in version 1.3.9h?

    secondly...no matter what I do for my clients store, the lightbox has stopped working on the main product image, it still works on the additional images but not the main one.

    link:
    http://www.pennylanebridal.com.au/sh...roducts_id=249

    version: 1.3.9h

    template: Oxford Dark by Picaflor Azul

    both of you use a jscript so is there a workaround or a way to meld the two together. I can send you both the jscripts if you need.

  4. #3294
    Join Date
    Nov 2009
    Posts
    285
    Plugin Contributions
    5

    Default Re: New installation--Zen cart 1.5

    did you try version zlb 1.6.2 to see if it worked with your 1.3.9h site?

  5. #3295
    Join Date
    Oct 2007
    Location
    Emporia, Kansas
    Posts
    1,762
    Plugin Contributions
    0

    Default Re: New installation--Zen cart 1.5

    yes I did and not sure what is going on here. another use of this template says that all their templates work with your lightbox out of box. I even went in and replaced the files in case some got corrupted, uninstalled, then reinstalled and still it refuses to work on main image of product, just the additional ones.

    the attached is the settings it has and also the main image opens in regular window but waaaaay small

  6. #3296
    Join Date
    Oct 2007
    Location
    Emporia, Kansas
    Posts
    1,762
    Plugin Contributions
    0

    Default Re: New installation--Zen cart 1.5

    disregard the issue please, maybe her host is a poke a long cause as mysteriously as it started, it is functioning proper right now...not five minutes ago but now it is...lol

    thanks

  7. #3297
    Join Date
    Mar 2010
    Posts
    2
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Thanks really cool addon! work like a charm!

  8. #3298
    Join Date
    Jun 2008
    Location
    Singapore, Australia, America
    Posts
    96
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Anyone knows how we can add pinterest to the lightbox? I have that on my wordpress lightbox; and would love to have that on the zen lightbox, because I am using bmz cache images, so if you hit pinterest (share bottons that I have on the product_info page), button, it pins the tiny image. With the pinterest coded into the lightbox, would enble sharing the bigger image.

    Name:  Screen Shot 2012-11-21 at 12.40.21 PM.jpg
Views: 166
Size:  49.9 KB

    See attached for the pinterest share button on my wordpress lightbox.

  9. #3299
    Join Date
    Jan 2011
    Posts
    16
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    I installed zen lightbox v1.6.4 into a zen cart v1.5.1. It does not work. Installation went flawlessly and the admin controls appear and are configurable. I ahve two test products in the store but the lightbox option is not activating. The images are still appearing in a popup window, as before. Not sure what to do from here. Is it because the plugin is for zen cart v1.5.0? Not sure what I did, since this was a very easy install...

    Thanks for any help you can give' The site can be see here http://www.offbeattees.com/shop

  10. #3300
    Join Date
    Oct 2007
    Location
    Emporia, Kansas
    Posts
    1,762
    Plugin Contributions
    0

    Default Re: Zen Lightbox...

    Quote Originally Posted by MillenniumJim View Post
    I installed zen lightbox v1.6.4 into a zen cart v1.5.1. It does not work. Installation went flawlessly and the admin controls appear and are configurable. I ahve two test products in the store but the lightbox option is not activating. The images are still appearing in a popup window, as before. Not sure what to do from here. Is it because the plugin is for zen cart v1.5.0? Not sure what I did, since this was a very easy install...

    Thanks for any help you can give' The site can be see here http://www.offbeattees.com/shop
    it would appear that you didi not upload this into your template/jscript folder---the one you have is an older model

    jquery-1.4.4.min

    did you upload to modules/your template/additional_images.php

    not into the main folder but your template's folder in there?

    try uploading it and see if that helps.

 

 

Similar Threads

  1. Free Shipping Rules addon [Support Thread]
    By numinix in forum Addon Shipping Modules
    Replies: 36
    Last Post: 2 Dec 2016, 01:56 PM
  2. v151 Reviews Reply addon [Support Thread]
    By mikestaps in forum All Other Contributions/Addons
    Replies: 9
    Last Post: 17 Oct 2014, 01:29 AM
  3. Jquery Lightbox [Support thread]
    By yellow1912 in forum All Other Contributions/Addons
    Replies: 257
    Last Post: 2 Aug 2012, 10:57 PM
  4. File Upload Required addon [Support Thread]
    By 1100101 in forum All Other Contributions/Addons
    Replies: 21
    Last Post: 10 Dec 2011, 03:00 AM
  5. [Support Thread] IE only JavaScripts and Stylesheets Addon
    By Meshach in forum All Other Contributions/Addons
    Replies: 16
    Last Post: 31 May 2011, 08:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR