Page 177 of 217 FirstFirst ... 77127167175176177178179187 ... LastLast
Results 1,761 to 1,770 of 2161
  1. #1761
    Join Date
    Feb 2011
    Posts
    665
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Anyone?

  2. #1762
    Join Date
    Feb 2008
    Posts
    129
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Hi,

    Sorry if this was already asked...

    I just installed the latest version 1.5. Is there a way to use it just for Google Conversion Tracking and NOT for Google Analytics?

    Thanks,
    Susie

  3. #1763
    Join Date
    Feb 2009
    Location
    UK
    Posts
    938
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by countrycharm View Post
    For those of you who are having problems installing this module on zen cart v1.5.0
    I Fixed the googleanalytics-INSTALL.sql,
    googleanalytics-UNINSTALL.sql and the UPGRADE-toversion-1-2-4.sql.
    Added a define to admin/includes/extra_datafile /google_analytics_database_names.php
    so it would be compatible with zen cart v1.5.0. It will now show under the admin/configuration menu. I uploaded the update to the downloads area waiting on approval fron the zen team.
    econcepts I hope you didn't mind, I see a lot of people were having issues with this. If I jump the gun you can roll it back.
    countrycharm,

    Just wanted to thank you for taking the time to update this mod.

    Hopefully it won't be too long before it gets Zen approval.


    Simon

  4. #1764
    Join Date
    Jul 2007
    Posts
    2,169
    Plugin Contributions
    16

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by simon1066 View Post
    countrycharm,

    Just wanted to thank you for taking the time to update this mod.

    Hopefully it won't be too long before it gets Zen approval.


    Simon
    No problem, but still waiting zen approval. Eric might have something else in mind and that is why it has not being approve I don't know.
    Last edited by countrycharm; 25 Feb 2012 at 05:17 PM.
    Is your site Upgraded to the current version 1.5.4 Yet?
    zencart-upgrades-website-installation

  5. #1765
    Join Date
    Jul 2008
    Posts
    43
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Ok, first, thanks for the great add-on!

    Background: I am using v1.3.9. I installed the mod, and I can see the config menu in my Admin area. I have entered my UA code properly.

    I have 2 problems, which I suspect are connected:

    1. The Google Analytics code is not showing up on my pages. I checked in the <head> and at the bottom of the page as well.

    2. I just noticed that my pages do not have a closing </body> tag.

    I'm a little fuzzy on PHP, and I usually don't modify anything unless I have to. So, I'm not sure if the missing tag is causing the problem, or where to add it back in.

    Does anyone have thoughts on this?
    Any help is much appreciated!
    Last edited by atomiksteve; 26 Feb 2012 at 08:54 PM.

  6. #1766
    Join Date
    Jul 2007
    Posts
    2,169
    Plugin Contributions
    16

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by countrycharm View Post
    For those of you who are having problems installing this module on zen cart v1.5.0
    I Fixed the googleanalytics-INSTALL.sql,
    googleanalytics-UNINSTALL.sql and the UPGRADE-toversion-1-2-4.sql.
    Added a define to admin/includes/extra_datafile /google_analytics_database_names.php
    so it would be compatible with zen cart v1.5.0. It will now show under the admin/configuration menu. I uploaded the update to the downloads area waiting on approval fron the zen team.
    econcepts I hope you didn't mind, I see a lot of people were having issues with this. If I jump the gun you can roll it back.
    The Zen team has now approve this update and it is now in the downloads area.
    Is your site Upgraded to the current version 1.5.4 Yet?
    zencart-upgrades-website-installation

  7. #1767
    Join Date
    Feb 2009
    Location
    UK
    Posts
    938
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by countrycharm View Post
    The Zen team has now approve this update and it is now in the downloads area.
    Just to note - if you are running MYSQL5 and above then applying the sql patch will not work.

    In googleanalytics-INSTALL.sql change

    Code:
    TYPE=MyISAM
    to

    Code:
    ENGINE=MyISAM

  8. #1768
    Join Date
    Jul 2007
    Posts
    2,169
    Plugin Contributions
    16

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by simon1066 View Post
    Just to note - if you are running MYSQL5 and above then applying the sql patch will not work.

    In googleanalytics-INSTALL.sql change

    Code:
    TYPE=MyISAM
    to

    Code:
    ENGINE=MyISAM
    I'm running 5.2.17 with no problem. What did you do upgrade or a fresh install? I forgot to add the upgrade sql to zen cart v1.5.0. I have now done that. Sorry about that.
    Is your site Upgraded to the current version 1.5.4 Yet?
    zencart-upgrades-website-installation

  9. #1769
    Join Date
    Feb 2009
    Location
    UK
    Posts
    938
    Plugin Contributions
    0

    Default Re: Simple Google Analytics - Support

    Quote Originally Posted by countrycharm View Post
    I'm running 5.2.17 with no problem. What did you do upgrade or a fresh install? I forgot to add the upgrade sql to zen cart v1.5.0. I have now done that. Sorry about that.
    MySQL 5.5.17 - fresh install.

    Maybe it's my SQL version.

  10. #1770
    Join Date
    Sep 2005
    Location
    Waikato, New Zealand
    Posts
    1,539
    Plugin Contributions
    3

    Default Re: Simple Google Analytics - Support

    Ok i have installed version 1-2-5b.

    Install went without a hitch and everything seems to be working.

    However one thing that is baffling me

    i entered my ua-xxxxxx thingie in the admin bit, now when i look at the page source of my catalog the ua-xxxxxx is completely different is this normal.?
    Webzings Design
    Semi retired from Web Design

 

 

Similar Threads

  1. v150 Simple Google Analytics .sql error !
    By Miff in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 10 Feb 2012, 11:33 PM
  2. Simple Google Analytics-not working
    By RobertG in forum Templates, Stylesheets, Page Layout
    Replies: 6
    Last Post: 11 Nov 2010, 06:07 PM
  3. Simple (From Google) Analytics Install
    By DagLindt in forum Templates, Stylesheets, Page Layout
    Replies: 1
    Last Post: 26 May 2009, 10:46 PM
  4. Simple google analytics- help
    By Pet Herbal Remedies in forum All Other Contributions/Addons
    Replies: 4
    Last Post: 1 Oct 2008, 10:37 PM
  5. Simple Google Analytics not working
    By jvanree in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 29 May 2008, 03:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR