Page 218 of 357 FirstFirst ... 118168208216217218219220228268318 ... LastLast
Results 2,171 to 2,180 of 3563
  1. #2171
    Join Date
    Jan 2009
    Posts
    2,123
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    Google Base has done this to me a couple of times, but I just retry and it usually works the 2nd or 3rd time.

    I have always had one product that doesn't work though. Every time I upload, I get 949 out of 950 uploaded, or 1099 out of 1100 (always one missing)...... It has to be an error in the output file.

    I scanned through the file but nothing obvious there and for the sake of one ellusive product, I wouldn't spend too much time on it.

    As for you missing over half your products, have you tried splitting your feed file into two seperate feeds? Perhaps Google doesn't like the size of your file. That would be the first thing I'd try.

  2. #2172
    Join Date
    Sep 2009
    Posts
    8
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    Is there any way to get around the 15 character minimum description set in place by the feed? I've had a quick look at the google base requirements set by google themselves and can't see a mention of it so not sure why it's set as that in the mod?

  3. #2173
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Posts
    1,530
    Plugin Contributions
    80

    Default Re: Google Base Feeder Support Thread

    Quote Originally Posted by shazam_nz View Post
    Is there any way to get around the 15 character minimum description set in place by the feed? I've had a quick look at the google base requirements set by google themselves and can't see a mention of it so not sure why it's set as that in the mod?
    If you try and submit your feed without a description, it will be rejected.

  4. #2174

    Default Re: Google Base Feeder Support Thread

    Hello, When I go to create the feed file I get the following...

    Google Base Feeder v started 2010/03/27 19:38:53
    Feed file - /home/xxxxxxx/public_html/feed/domain_products.xml
    Processing: Feed - Yes, Upload - No

    0
    in:
    [select specials_new_products_price from specials where products_id = '874' and status='1']


    And it fails... Can anyone help.???

    Thanks
    "Only a fool states he can not learn something new everyday"

  5. #2175

    Default Re: Google Base Feeder Support Thread

    Quote Originally Posted by CarStickersDecals View Post
    Hello, When I go to create the feed file I get the following...

    Google Base Feeder v started 2010/03/27 19:38:53
    Feed file - /home/xxxxxxx/public_html/feed/domain_products.xml
    Processing: Feed - Yes, Upload - No

    0
    in:
    [select specials_new_products_price from specials where products_id = '874' and status='1']


    And it fails... Can anyone help.???

    Thanks
    Fixed... Uninstalled Cache Query.... Not Compatible...
    "Only a fool states he can not learn something new everyday"

  6. #2176
    Join Date
    Sep 2009
    Posts
    8
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    Quote Originally Posted by numinix View Post
    If you try and submit your feed without a description, it will be rejected.

    It's not without a descrition, it's just some are shorter than 15 chars :-)

  7. #2177
    Join Date
    Jan 2010
    Posts
    69
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    Quote Originally Posted by jeking View Post
    If you log into your Google Merchant account, you should find info on any product feed issues. You say 450 have been updated but does google have all 1000 and just not updating all of them? Have you checked your file to see if all 1000 are exporting properly?

    Ok, so my whole weekend is gone and I have yet to resolve my googlebase feed problem. Can someone please help me.

    I am having a feed code error: The following tags were not closed: rss, channel.
    Line: 0 Character: 0

    I have deleted the files and reinstalled the files and still get the same error. I also tried stopping the upload at 7000 still same error. Upload max product at 5000 still same error.

    The feed usually contains 7200 out of 14500 products. Then when you try to view the file because I'm attempting to debug the problme I get the The following tags were not closed: rss, channel.
    Line: 0 Character: 0

    Also if I save the file to my desktop and try to view it, it opens through the internet and still get the same error The following tags were not closed: rss, channel.
    Line: 0 Character: 0

    Help Help Help...I'm so lost and confused!

  8. #2178
    Join Date
    Dec 2008
    Location
    San Fran
    Posts
    382
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    I installed this and everything seems to work fine so far. My feed outputs fine and even uploads to google without errors. I can see that all 74 of my products were submitted without errors, but it seems as though the feed is blank within google. No products show up at all, clicking on my xml file wtihin google just says the following:

    Feed status summary for domain_products.xml
    71 of 71 items inserted - Processed on Mar 28, 2010 7:22 pm PDT
    Detected file format: XML


    I have no active items, no inactive items... can anybody help?

  9. #2179
    Join Date
    Mar 2009
    Location
    Peterborough UK
    Posts
    336
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    Hi
    I was wondering if this module will work with a showcase store with prices ?

    thanks

  10. #2180
    Join Date
    Aug 2005
    Posts
    100
    Plugin Contributions
    0

    Default Re: Google Base Feeder Support Thread

    Got problems with the latest Google datafeed Google keeps returning erros like no condition and no price when there is. I have a older version still on my site and the file it creates uploads no problem. I have compared the outputs of both versions and the only difference is this code is in the new version
    Code:
    <g:product_type>
    				<![CDATA[Religion]]>
    			</g:product_type>
    Code:
    	<g:language>en</g:language>
    			<g:currency>USD</g:currency>
    			<g:payment_accepted>Visa</g:payment_accepted>
    			<g:payment_accepted>MasterCard</g:payment_accepted>
    			<g:payment_accepted>Paypal</g:payment_accepted>
    			<g:payment_accepted>NoChex</g:payment_accepted>
    			<g:shipping>
    				<g:country>US</g:country>
    				<g:region>*</g:region>
    				<g:service>Royal Mail</g:service>
    				<g:price>0</g:price>
    			</g:shipping>
    It is also stripping out the & as I have quotes in the ad titles eg

    It puts in the datafeed
    Code:
    says quot;You
    instead of
    Code:
    says &quot;You
    Last edited by McGill; 29 Mar 2010 at 03:53 PM.
    Only a fool say's money doesn't matter. No rich man ever starved to death.

 

 

Similar Threads

  1. v150 Google Merchant Center Feeder for ZC v1.5.x [Support Thread]
    By DivaVocals in forum Addon Admin Tools
    Replies: 486
    Last Post: 21 Sep 2021, 02:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR