Page 2 of 357 FirstFirst 12341252102 ... LastLast
Results 11 to 20 of 3563
  1. #11
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Posts
    1,541
    Plugin Contributions
    81

    Default Re: Google Froogle Support Thread

    Update:

    Conflicts with Zen Manager have been resolved. If you use Zen Manager, please download the latest patches recently released by that author.

  2. #12
    Join Date
    Jan 2005
    Location
    Austin, TX
    Posts
    93
    Plugin Contributions
    0

    red flag Re: Google Froogle Feeder Support Thread

    Hello numinix,

    I've just install the v1.3.7 version of your Google Froogle Feeder on a new install of ZC v1.3.7. using MySQL 5. After installing the SQL file, I get this:
    --------------------------------------------------------------------------------------------
    1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'true', 'false'),'), (NULL, 'Default Currency', 'GOOGLE_FROOGLE_CURRENCY', 'USD',' at line 1
    in:
    [INSERT INTO configuration (configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, date_added, use_function, set_function) VALUES (NULL, 'Froogle Username', 'GOOGLE_FROOGLE_USERNAME', 'froogle_username', 'Enter your Froogle username', @configuration_group_id, 1, NOW(), NULL, NULL), (NULL, 'Google Base Password', 'GOOGLE_FROOGLE_PASSWORD', 'froogle_password', 'Enter your froogle password', @configuration_group_id, 2, NOW(), NULL, NULL), (NULL, 'Google Base Server', 'GOOGLE_FROOGLE_SERVER', 'uploads.google.com', 'Enter froogle server
    default: hedwig.google.com', @configuration_group_id, 3, NOW(), NULL, NULL), (NULL, 'Show Default Currency', 'GOOGLE_FROOGLE_CURRENCY_DISPLAY', 'true', 'Display Currency', @configuration_group_id, 4, NOW(), NULL, 'zen_cfg_select_option(array('true', 'false'),'), (NULL, 'Default Currency', 'GOOGLE_FROOGLE_CURRENCY', 'USD', 'Select currency', @configuration_group_id, 5, NOW(), NULL, 'zen_cfg_pull_down_currencies('), (NULL, 'Show Offer ID', 'GOOGLE_FROOGLE_OFFER_ID', 'id', 'A unique alphanumeric identifier for the item - products_id code. ', @configuration_group_id, 6, NOW(), NULL, 'zen_cfg_select_option(array('id', 'model', 'false'),'), (NULL, 'Display quantity', 'GOOGLE_FROOGLE_IN_STOCK', 'false', 'Display products quantity?', @configuration_group_id, 7, NOW(), NULL, 'zen_cfg_select_option(array('true', 'false'),'), (NULL, 'The shipping options available for an item', 'GOOGLE_FROOGLE_SHIPPING', '', 'The shipping options available for an item', @configuration_group_id, 8, NOW(), NULL, NULL), (NULL, 'Condition', 'GOOGLE_FROOGLE_CONDITION', 'new', 'Choose your Product's Condition', @configuration_group_id, 12, NOW(), NULL, 'zen_cfg_select_option(array('new', 'used', 'refurbished'),'), (NULL, 'Show Feed Lanugage', 'GOOGLE_FROOGLE_LANGUAGE_DISPLAY', 'false', 'Display Feed Language', @configuration_group_id, 13, NOW(), NULL, 'zen_cfg_select_option(array('true', 'false'),'), (NULL, 'Feed Language', 'GOOGLE_FROOGLE_LANGUAGE', 'English', 'If Show Feed Language is True, what is your feed language?
    default = en', @configuration_group_id, 14, NOW(), NULL, 'zen_cfg_pull_down_languages_list('), (NULL, 'Output File Name', 'GOOGLE_FROOGLE_OUTPUT_FILENAME', 'froogle.txt', 'Set the name of your froogle output file', @configuration_group_id, 19, NOW(), NULL, NULL), (NULL, 'Compress Feed File', 'GOOGLE_FROOGLE_COMPRESS', 'false', 'Compress Google froogle file', @configuration_group_id, 20, NOW(), NULL, 'zen_cfg_select_option(array('true', 'false'),'), (NULL, 'Uploaded date', 'GOOGLE_FROOGLE_UPLOADED_DATE', '', 'Date and time of the last upload', @configuration_group_id, 21, NOW(), NULL, NULL), (NULL, 'Output Directory', 'GOOGLE_FROOGLE_DIRECTORY', 'feed/', 'Set the name of your froogle output directory', @configuration_group_id, 20, NOW(), NULL, NULL), (NULL, 'Expiration Date Base', 'GOOGLE_FROOGLE_EXPIRATION_BASE', 'now', 'Expiration Date Base:
    now - add Adjust to current date;
    product - add Adjust to product date (max(date_added, last_modified, date_available))
    ', @configuration_group_id, 2, NOW(), NULL, 'zen_cfg_select_option(array('now', 'product'),'), (NULL, 'Expiration Date Adjust', 'GOOGLE_FROOGLE_EXPIRATION_DAYS', '365', 'Expiration Date Adjust in Days', @configuration_group_id, 2, NOW(), NULL, NULL), (NULL, 'Use cPath in url', 'GOOGLE_FROOGLE_USE_CPATH', 'false', 'Use cPath in product info url', @configuration_group_id, 20, NOW(), NULL, 'zen_cfg_select_option(array('true', 'false'),'), (NULL, 'Tax Region', 'GOOGLE_FROOGLE_TAX_REGION', 'Tax applicable regions', 'Enter the tax region', @configuration_group_id, 22, NOW(), NULL, NULL), (NULL, 'Show Tax Region', 'GOOGLE_FROOGLE_TAX_DISPLAY', 'false', 'Display Tax Region?', @configuration_group_id, 23, NOW(), NULL, 'zen_cfg_select_option(array('true', 'false'),'), (NULL, 'Max products', 'GOOGLE_FROOGLE_MAX_PRODUCTS', '0', 'Default = 0 for infinite # of products', @configuration_group_id, 24, NOW(), NULL, NULL);]
    If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields.
    --------------------------------------------------------------------------------------------
    The page to configure your Google Base account is blank. Any suggestions?

  3. #13

    Default Re: Google Froogle Feeder Support Thread

    I'm gettting the same error. No other mods installed except ImageHandler2. I did my best to remove an old version of Froogle Feed Generator.

    It happens after I attempt to upload googlefroogle.sql

    The Google Froogle Configuration page is blank.

    Please help!

  4. #14
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Posts
    1,541
    Plugin Contributions
    81

    Default Re: Google Froogle Feeder Support Thread

    Hi guys,

    All versions are for Zen Cart 1.3.7. The latest posted version is 1.3.6 (and 1.3.7 in a few minutes :) )

    I just tested on a brand new installation without errors.

    Do not upload the SQL file. Open the file and cut and paste all of the text into the SQL Query Executer.

    Once you have it installed properly, please run the latest update which is for GFF 1.3.7 (do not be confused with the zen cart version number which is also 1.3.7).

    My next post below will have the information to obtain v1.3.7

  5. #15
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Posts
    1,541
    Plugin Contributions
    81

    Default Re: Google Froogle Feeder Support Thread

    GOOGLE FROOGLE FEEDER v1.3.7 - RELEASED 19/06/2007

    Notes:
    • Removed shipping attribute;
    • Added instock attribute based on quantity attribute;
    • Code optimization for counter;
    Google Base has notified users that they have deprecated the shipping attribute and are now making mpn and upc mandatory attributes. Fortunately, mpn was added in v1.3.6 of the GFF. GFF currently does not support UPC as this would require a newly defined attribute within all of Zen Cart's products. I will add this if absolutely necessary.

    If the quantity attribute is activated within the configuration, this will also activate the instock attribute based on whether or not the product quantity is greater than 0.

    The code optimization decreased the size of the GFF itself but most likely will not have an affect on the execution time of the feeder.

  6. #16
    Join Date
    Jan 2005
    Location
    Austin, TX
    Posts
    93
    Plugin Contributions
    0

    Default Re: Google Froogle Feeder Support Thread

    thanks numinix,
    the cut and paste worked fine. haven't had a chance to upgrade to GFF v1.3.7 yet.

  7. #17
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Posts
    1,541
    Plugin Contributions
    81

    Default Re: Google Froogle Feeder Support Thread

    I would HIGHLY recommend that you never upload SQL files. Always cut and paste. That is something you'll learn very fast around here ;)

  8. #18

    Default Re: Google Froogle Feeder Support Thread

    Quote Originally Posted by numinix View Post
    Hi guys,

    Do not upload the SQL file. Open the file and cut and paste all of the text into the SQL Query Executer.

    Once you have it installed properly, please run the latest update which is for GFF 1.3.7
    Thanks numinix, copy/paste worked (didn't know that was an issue--I've always done uploads in the past).

    For the upgrade, do we just need to do a SQL update or do we need to replace files?

  9. #19
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Posts
    1,541
    Plugin Contributions
    81

    Default Re: Google Froogle Feeder Support Thread

    Upload and replace the files. No core files are edited in this contribution so upgrading can always just be an overwrite.

  10. #20

    Default Re: Google Froogle Feeder Support Thread

    Hello Numinix,
    Cool mods. Thanks.
    I have install your latest version which is 1.3.7/
    But
    STEP 1: Click [HERE] to create / update your product feed.
    after i click the [HERE] text , only a blank window opened.. There is no content..
    What is happened??

    Thanks

 

 
Page 2 of 357 FirstFirst 12341252102 ... LastLast

Similar Threads

  1. v150 Google Merchant Center Feeder for ZC v1.5.x [Support Thread]
    By DivaVocals in forum Addon Admin Tools
    Replies: 493
    Last Post: 2 Mar 2022, 12:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR