Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2005
    Posts
    34
    Plugin Contributions
    0

    Default CC Module seems "broken"

    WHen someone attempts to pay using the regular cc module (that sends us their cc info in order to manually charge), after they click the "Continue Checkout" button, it takes them to the same page (Step 2 of 3), and does not give any error. So they try filling in their cc info again...and same thing.

    It used to work fine.

    I tried replacing the cc.php in /www/asapcart/includes/modules/payment/
    However....no success

    Perhaps it had to do with my upgrading my php / apache versions a while back?

  2. #2
    Join Date
    Feb 2005
    Posts
    34
    Plugin Contributions
    0

    Default Re: CC Module seems "broken"

    ahhh

    I have SEO URL's installed.... I temporarily disabled it and now cc module works!
    DrByte: do you know how to reconfigure cc.php to work with SEO URL's?

    Thanks
    Shawn

 

 

Similar Threads

  1. Replies: 10
    Last Post: 26 Mar 2016, 02:53 AM
  2. Replies: 1
    Last Post: 30 Oct 2013, 08:26 PM
  3. make "specials" module and "bestsellers" module always display
    By win8win in forum Templates, Stylesheets, Page Layout
    Replies: 10
    Last Post: 1 Oct 2013, 05:26 PM
  4. Broken Links for "My Account" and "Categories"
    By fuchschen in forum Templates, Stylesheets, Page Layout
    Replies: 5
    Last Post: 28 Nov 2010, 10:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
disjunctive-egg
Zen-Cart, Internet Selling Services, Klamath Falls, OR