Page 111 of 506 FirstFirst ... 1161101109110111112113121161211 ... LastLast
Results 1,101 to 1,110 of 5051
  1. #1101
    Join Date
    Oct 2006
    Posts
    5,486
    Plugin Contributions
    12

    Default Re: Simple SEO URL [support thread]

    http://wiki.rubikintegration.com/zen...u/installation

    I guess no one ever reads the installation note? ^_^
    I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

  2. #1102
    Join Date
    Aug 2007
    Location
    Amarillo, TX
    Posts
    1,022
    Plugin Contributions
    0

    Default Re: Simple SEO URL [support thread]

    What program should I use to edit the .htaccess?

  3. #1103
    Join Date
    Oct 2006
    Posts
    5,486
    Plugin Contributions
    12

    Default Re: Simple SEO URL [support thread]

    Quote Originally Posted by mtechama View Post
    What program should I use to edit the .htaccess?
    Just your normal ftp client should work. Otherwise, notepad will be just fine.
    I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

  4. #1104
    Join Date
    Aug 2007
    Location
    Amarillo, TX
    Posts
    1,022
    Plugin Contributions
    0

    Default Re: Simple SEO URL [support thread]

    First of all I need to get the main website up. please help me.

  5. #1105
    Join Date
    Oct 2006
    Posts
    5,486
    Plugin Contributions
    12

    Default Re: Simple SEO URL [support thread]

    Like I said, you need to read the note. It seems like you did not upload the module manager as required. Did you upload it now?
    If you did, what error are you seeing now?

    I cant help you without knowing what is going on.
    I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

  6. #1106
    Join Date
    Aug 2007
    Location
    Amarillo, TX
    Posts
    1,022
    Plugin Contributions
    0

    Default Re: Simple SEO URL [support thread]

    What Module Manger? and here is my website if you want to take a look. http://www.morrisgiftshop.biz and there is no error.

  7. #1107
    Join Date
    Oct 2006
    Posts
    5,486
    Plugin Contributions
    12

    Default Re: Simple SEO URL [support thread]

    You said you get a blank page, and I posted a link which should will the help you to display the error:
    This will help you: http://tutorials.zen-cart.com/index.php?article=82

    Then you said your admin has some fatal error, and I posted a link to solve it:
    http://wiki.rubikintegration.com/zen...u/installation

    I'm sorry, but if you dont want to read the instructions, I cant help you.

    How am I supposed to help you, if I post the solution and you just dont want to read it?
    I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

  8. #1108
    Join Date
    Aug 2007
    Location
    Amarillo, TX
    Posts
    1,022
    Plugin Contributions
    0

    Default Re: Simple SEO URL [support thread]

    I have re-upload the files and I still get a blank page it was working fine before I uploaded these files.

  9. #1109
    Join Date
    Oct 2006
    Posts
    5,486
    Plugin Contributions
    12

    Default Re: Simple SEO URL [support thread]

    @mtechama:

    You need this, it IS in the instruction just above
    http://code.google.com/p/zencart-mod...downloads/list


    Then if things still act weird, you need the debug utility in http://tutorials.zen-cart.com/index.php?article=82


    Please, please, please, please READ the instruction and the article I sent, carefully, from top to bottom.
    I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

  10. #1110
    Join Date
    Aug 2007
    Location
    Amarillo, TX
    Posts
    1,022
    Plugin Contributions
    0

    Default Re: Simple SEO URL [support thread]

    This is the error I am getting for the main:

    PHP Parse error: parse error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/content/m/o/r/morristech/html/giftshop/includes/classes/ssu/languages/default.php on line 5

 

 

Similar Threads

  1. v151 Simple SEO URLs for ZC 1.5.x [Support Thread]
    By cvhainb in forum All Other Contributions/Addons
    Replies: 21
    Last Post: 10 Mar 2014, 05:53 AM
  2. Simple SEO URL, Ultimate SEO URLs, Ceon URI Mapping SEO
    By pizza392 in forum All Other Contributions/Addons
    Replies: 11
    Last Post: 9 Oct 2013, 03:24 AM
  3. How do I tell what version my Simple SEO URL addon mod, and others, are?
    By kevinmc3 in forum All Other Contributions/Addons
    Replies: 0
    Last Post: 6 May 2010, 01:32 AM
  4. Can't create new thread in Simple SEO URL forum
    By gseiber in forum General Questions
    Replies: 1
    Last Post: 3 Apr 2010, 01:56 PM
  5. Re: Simple SEO URL [support thread]
    By creamcrackers in forum General Questions
    Replies: 2
    Last Post: 16 Aug 2009, 03:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •