Zen Cart Logo
Forums / General Questions / 553 sorry, your mail was administratively denied

553 sorry, your mail was administratively denied

Locked

Views: 6,361

Results 1 to 7 of 7
This thread is locked. New replies are disabled.
25 Sep 2008, 4:08 PM
#1
sunflowertami avatar

sunflowertami

Zen Follower

Join Date:
Jun 2008
Posts:
267
Plugin Contributions:
0

553 sorry, your mail was administratively denied

Since last night I have been getting mail undeliverable messages for copies of emails sent to customers. I don't understand what the problem is? It used to be working and just broke last night without me adding anything to zencart at all.

Using zencart 1.38a, on godaddy hosting and my store email is a gmail account. I'm not sure which one is broken? the store, webhost or is it gmail?

Anybody can help to clarify this?

6 Oct 2008, 12:49 AM
#2
breighco avatar

breighco

New Zenner

Join Date:
Sep 2008
Posts:
8
Plugin Contributions:
0

Re: 553 sorry, your mail was administratively denied

I have the same thing going on with my site, and it started the same time!
Can anyone help?

6 Oct 2008, 3:50 AM
#3
dbltoe avatar

dbltoe

Totally Zenned

Join Date:
Jan 2004
Location:
N of San Antonio TX
Posts:
9,815
Plugin Contributions:
16

Re: 553 sorry, your mail was administratively denied

Have you set the "Emails must send from known domain" switch in Admin >> Configuration >> Email Options?

Are you both using GoneDaddy?

sunflowertami, why are you using gmail? I can understand setting email to forward to gmail but, trying to send from gmail through your site's SMTP will trigger the relaying denial.

6 Oct 2008, 10:30 PM
#5
sunflowertami avatar

sunflowertami

Zen Follower

Join Date:
Jun 2008
Posts:
267
Plugin Contributions:
0

Re: 553 sorry, your mail was administratively denied

I was using gmail so that all my emails whether sent or received goes into one inbox and I can access it anywhere I am. Anyway I solved this by creating an email account with my hosting and use that instead for the FROM email field and have gmail download any emails going to that.

7 Oct 2008, 12:35 AM
#6
breighco avatar

breighco

New Zenner

Join Date:
Sep 2008
Posts:
8
Plugin Contributions:
0

Re: 553 sorry, your mail was administratively denied

I am also using gmail and GoDaddy in fact. The weird thing about all of this is that it was working fine earlier. Under my Godaddy hosting account, under SMTP Relay it says i still have to purchase SMTP Relay plans. So in order to change the options there i would have have to purchase a new plan, and it was working before, so i dont want to do that. As for "Emails must send from known domain", mine is set to yes. I guess i may have to try what sunflowertami did. :(
Nevertheless, thank you all for your help. Any other suggestions would be helpful.

7 Oct 2008, 5:16 AM
#7
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 553 sorry, your mail was administratively denied

GoDaddy has recently made several changes to their already-unorthodox server configurations, and has created havoc for countless customers, and affecting not only email but also the ability to process payments in many cases. You may need to contact them for specific support. Note that there is a Hosting Recommendations link at the top of this page if you need it...