Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Can no longer read database

Can no longer read database

Locked

Views: 1,065

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
24 Oct 2008, 9:35 PM
#1
tedpottel avatar

tedpottel

New Zenner

Join Date:
Oct 2008
Posts:
1
Plugin Contributions:
0

Can no longer read database

Hi,
I installed Zen Cart on a Host Rocket hosting account using there instruction program. I forgot the passwords and tried to unstill it and re install it.
After this I was unable to log in the admin. After debugging the code I found the database quarries where always returning a NULL set.
I saw you are using a object stored in $db. I was unable to find the class definition and did a search a sql_connect, which came up empty.

Does anybody have any ideas or could tell me where I could find the code that does the database connection

Thank you,
-Ted

24 Oct 2008, 10:08 PM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Can no longer read database

The pointing to your DB is in 2 files

/includes/configure.php
/admin/includes/configure.php