Forums / Installing on a Windows Server / phpmyadmin access denied 1045 after changing mysql password

phpmyadmin access denied 1045 after changing mysql password

Locked

Views: 6,824

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
6 Nov 2008, 10:00 PM
#1
kosetid_no avatar

kosetid_no

New Zenner

Join Date:
Nov 2008
Posts:
8
Plugin Contributions:
0

phpmyadmin access denied 1045 after changing mysql password

hey! i tried to change password in myphpadmin and get this message straight ahead:
MySQL sa:

#1045 - Access denied for user 'root'@'localhost' (using password: NO)

Can someone help me solve this?

7 Nov 2008, 9:32 PM
#2
neon_phoenix avatar

neon_phoenix

New Zenner

Join Date:
Dec 2007
Posts:
34
Plugin Contributions:
0

Re: phpmyadmin access denied 1045 after changing mysql password

Did you attempt to login again with your new password?
As soon as you change the password, PhpMyAdmin should kick you out and require the new password.

Karl

8 Nov 2008, 6:35 AM
#3
chuck avatar

chuck

Totally Zenned

Join Date:
Jul 2005
Posts:
255
Plugin Contributions:
0

Re: phpmyadmin access denied 1045 after changing mysql password

Might have to talk to your server admin for extra help if you still can't get in after changing the password.