Zen Cart Logo
Forums / Installing on a Windows Server / dotnetpanel - IISPassword: The page cannot be displayed

dotnetpanel - IISPassword: The page cannot be displayed

Locked

Views: 2,487

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
20 Nov 2008, 5:38 AM
#1
claygorman avatar

claygorman

New Zenner

Join Date:
Nov 2008
Posts:
8
Plugin Contributions:
0

dotnetpanel - IISPassword: The page cannot be displayed

I have a host named madrooster.com and i uploaded the lastest zencart install and i cant seem to get it to work.

the install domain is http://wearquantum.com/shop/zc_install and i am told that is it a combination problem of what zencart wants the deafult web.conf file to be that dotnetpanel installs.

Any help would be appreciated. thanks

20 Nov 2008, 6:39 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: dotnetpanel - IISPassword: The page cannot be displayed

You might try deleting all the .htaccess files in the various folders and subfolders in your Zen Cart directory.

While those files are intended to aid in adding security to your site, it's common that Windows-driven webservers don't work when those files are in place, and thus they must be removed. The byproduct is that those servers are unable to offer the security offered by those files, and alternate methods must be used ... best to work with your hosting company to come up with alternatives.

If removing those files doesn't help, then you'll need to ask your hosting company what the specific problem is that's causing the "IISPassword: The page cannot be displayed" error.

20 Nov 2008, 6:45 AM
#3
claygorman avatar

claygorman

New Zenner

Join Date:
Nov 2008
Posts:
8
Plugin Contributions:
0

Re: dotnetpanel - IISPassword: The page cannot be displayed

i removed the one .htaccess in the zc_install folder and now it says page cannot be found if you click on my originial link you will see. Is there somwhere else i need to remove the htaccess outside zc_install?

20 Nov 2008, 6:49 AM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: dotnetpanel - IISPassword: The page cannot be displayed

If "one" is causing a problem, then it's likely that "all" will.

Again, you'll need to talk to your hosting company's server administrator for specific details about what's causing your new "404 Page Not Found" error.
If they've given you access to error logs of some sort, those might be of assistance. But windows servers don't usually make that available easily.

20 Nov 2008, 5:35 PM
#5
fairestcape avatar

fairestcape

Totally Zenned

Join Date:
Mar 2008
Location:
Cape Town & London (depends on the season)
Posts:
2,957
Plugin Contributions:
0

Re: dotnetpanel - IISPassword: The page cannot be displayed

I think that maybe what DrByte is saying in a politely discreet way is that perhaps you'd be better hosting on a LINUX server. Ask your host if they have a linux server with MySQL and PHP and if they do, please to move your hosting account to that server.

There are a lot of server configurations that Zencart likes to work with - and not all hosts provide these. If your host cannot accommodate you, ask for a refund and consider hosting your site with one of the Certified Hosts (See link above).