Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Error on re-installing on new host /server

Error on re-installing on new host /server

Locked

Views: 2,648

Results 1 to 9 of 9
This thread is locked. New replies are disabled.
3 Dec 2008, 5:45 PM
#1
tianxin avatar

tianxin

New Zenner

Join Date:
Sep 2005
Posts:
30
Plugin Contributions:
0

Error on re-installing on new host /server

had just moved all files from a server to hostgator..

made new DB.. copied new files.. but keep getting Internal error...changed the permission to 777 755...numerous times till it finally able to load zc_install.. but soon after keying all details in the installation page.. it pops out this instead of saving the settings ... cant seem to find any thread on this. Please help!

Forbidden
You don't have permission to access /zc_install/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

in my control panel error log :
File does not exist: /home/kimissu/public_html/403.shtml, referer: http://www.kimissu.com/zc_install/index.php?main_page=system_setup&language=english&sql_cache=/home/kimissu/public_html/cache

File does not exist: /home/kimissu/public_html/500.shtml

3 Dec 2008, 5:56 PM
#2
schoolboy avatar

schoolboy

Totally Zenned

Join Date:
Jun 2005
Location:
Cumbria, UK
Posts:
10,327
Plugin Contributions:
0

Re: Error on re-installing on new host /server

Is your cache folder 777 ?

4 Dec 2008, 1:53 PM
#3
tianxin avatar

tianxin

New Zenner

Join Date:
Sep 2005
Posts:
30
Plugin Contributions:
0

Re: Error on re-installing on new host /server

its on 777.. i tried changing to 755..still the same..

4 Dec 2008, 2:07 PM
#4
fairestcape avatar

fairestcape

Totally Zenned

Join Date:
Mar 2008
Location:
Cape Town & London (depends on the season)
Posts:
2,957
Plugin Contributions:
0

Re: Error on re-installing on new host /server

What are your FOLDER (zc_install) and FILE (index.php) permissions for:

You don't have permission to access /zc_install/index.php on this server.

4 Dec 2008, 2:19 PM
#5
tianxin avatar

tianxin

New Zenner

Join Date:
Sep 2005
Posts:
30
Plugin Contributions:
0

Re: Error on re-installing on new host /server

now both 755

4 Dec 2008, 2:21 PM
#6
fairestcape avatar

fairestcape

Totally Zenned

Join Date:
Mar 2008
Location:
Cape Town & London (depends on the season)
Posts:
2,957
Plugin Contributions:
0

Re: Error on re-installing on new host /server

How are you changing permissions?

... via FTP, or C-Panel ?

Some hosts don't allow FTP permissions changes.

4 Dec 2008, 3:11 PM
#7
tianxin avatar

tianxin

New Zenner

Join Date:
Sep 2005
Posts:
30
Plugin Contributions:
0

Re: Error on re-installing on new host /server

via cpanel..
i tried to change my zcinstall n zcinstall/index.php to 777

will get my previous error :
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

if change to 755 will be :

Forbidden
You don't have permission to access /zc_install/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

4 Dec 2008, 3:42 PM
#8
tianxin avatar

tianxin

New Zenner

Join Date:
Sep 2005
Posts:
30
Plugin Contributions:
0

Re: Error on re-installing on new host /server

just to add
It occurs just after clicking the 'Save System Settings' button on the System Setup Page. I don't have SSL so have both SSL settings set to 'No'.

4 Dec 2008, 3:56 PM
#9
fairestcape avatar

fairestcape

Totally Zenned

Join Date:
Mar 2008
Location:
Cape Town & London (depends on the season)
Posts:
2,957
Plugin Contributions:
0

Re: Error on re-installing on new host /server

I think you need to talk to hostgator about this. It may also be a .htaccess issue .