Zen Cart Logo
Forums / General Questions / Admin login error - "MySQL Server has gone away"

Admin login error - "MySQL Server has gone away"

Locked

Views: 1,233

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
8 Dec 2008, 8:30 PM
#1
jbraz avatar

jbraz

New Zenner

Join Date:
Mar 2007
Posts:
59
Plugin Contributions:
0

Admin login error - "MySQL Server has gone away"

I had this same problem about 4:30 this morning. Same error on 4 different sites. Three of them are on the same server and one is on a total different server. I started to come to the Zen Cart forum here to ask about it but this forum was down and wouldn't load for me either.

Someone told me that it looks like somehow the admin area of Zen Cart is linked to the Zen Cart site and when the Zen Cart MySql goes down so does the admin area of Zen Cart.

Have had the same thing happen with Invision boards.

Everything is fine this morning, I can get back into my admin area at all sites and this forum but am wondering if there is a connection somehow ? I don't see how there could be but is there maybe something in the code of ZenCart that links to the forum here or parts of the ZenCart site ?

Hubby checked the logs of the server and everything was ok there. Customers were able to log in ok to the site, it was just the admin area that was giving the error.

8 Dec 2008, 8:45 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Admin login error - "MySQL Server has gone away"

When you login to your admin area, your site quickly checks the Zen Cart versioning server to tell you whether a new version of Zen Cart is available.
The Zen Cart server has had a couple extra-busy times in the last couple days, causing some delays. Sorry about that!

If it's a serious problem, you can turn off the version check via your admin: https://www.zen-cart.com/tutorials/index.php?article=81

9 Dec 2008, 5:09 AM
#3
jbraz avatar

jbraz

New Zenner

Join Date:
Mar 2007
Posts:
59
Plugin Contributions:
0

Re: Admin login error - "MySQL Server has gone away"

DrByte:

When you login to your admin area, your site quickly checks the Zen Cart versioning server to tell you whether a new version of Zen Cart is available.
The Zen Cart server has had a couple extra-busy times in the last couple days, causing some delays. Sorry about that!

If it's a serious problem, you can turn off the version check via your admin: https://www.zen-cart.com/tutorials/index.php?article=81

Thank you DrByte ! I changed the setting in the Store Config. And lost the argument with hubby about it being linked to the ZenCart site somehow. LOL !