Zen Cart Logo
Forums / All Other Contributions/Addons / in_array error displays after add customers from admin mod added

in_array error displays after add customers from admin mod added

Locked

Views: 924

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
9 Dec 2008, 3:20 AM
#1
ellentracymac2 avatar

ellentracymac2

New Zenner

Join Date:
Oct 2008
Posts:
4
Plugin Contributions:
0

in_array error displays after add customers from admin mod added

I am running on Zen Cart 1.3.8 and have made some modifications on my store.
I have installed: Add customers from admin, log-in as customer, stock by attributes, monthly sales and tax mod, and column lay-out grid 1.3.8.
Please forgive me if I sound less than bright here, its because well, I am really new to this.
My issue is this:
All of my mods work, and the last one I installed was add customers from admin. It also works, when I add a customer, they are added successfully (as I can see them in my database and can make purchases etc.). My issue is this warning that appears each time I add a customer.
Warning: in_array() [function.in-array]: Wrong datatype for second argument in /organics.ca/testing/add_customers_backend.php on line 377
I am learning php etc. and so any help with this issue is greatly appreciated.
Thank you in advance :lamo:
Tracy

28 Dec 2008, 6:20 AM
#2
grgolf avatar

grgolf

New Zenner

Join Date:
Nov 2008
Posts:
10
Plugin Contributions:
0

Re: in_array error displays after add customers from admin mod added

I'm having the same problem. Any help would be appreciated.

Geoff

6 Jan 2009, 5:01 AM
#3
jucks avatar

jucks

New Zenner

Join Date:
Dec 2008
Posts:
8
Plugin Contributions:
0

Re: in_array error displays after add customers from admin mod added

i am also having the same problem as this, everything works fine, but the error is displayed

27 Jan 2009, 8:49 PM
#4
tharina avatar

tharina

New Zenner

Join Date:
Oct 2008
Posts:
49
Plugin Contributions:
0

Re: in_array error displays after add customers from admin mod added

also getting this... any news on why?

27 Jan 2009, 9:28 PM
#5
tharina avatar

tharina

New Zenner

Join Date:
Oct 2008
Posts:
49
Plugin Contributions:
0

Re: in_array error displays after add customers from admin mod added

got this info that might help....
http://www.zen-cart.com/forum/showthread.php?t=33009
I think I did not import all the info I should have!!