Zen Cart Logo
Forums / Addon Shipping Modules / FEDEX XML Not working on install

FEDEX XML Not working on install

Locked

Views: 1,464

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
10 Dec 2008, 2:51 AM
#1
robomike avatar

robomike

New Zenner

Join Date:
Nov 2008
Posts:
40
Plugin Contributions:
0

FEDEX XML Not working on install

Hi,

I installed the FEDEX XML into the 2 directories and in my admin pages, I don't have labels for fedex ground / express. The links do change when I hover over the info icon.

When I click install, I get the following error:

Warning: reset(): Passed variable is not an array or object in /home/content/r/o/b/robomike/html/admin/modules.php on line 278

Warning: Variable passed to each() is not an array or object in /home/content/r/o/b/robomike/html/admin/modules.php on line 279

Any ideas?

Mike

10 Dec 2008, 2:54 AM
#2
robomike avatar

robomike

New Zenner

Join Date:
Nov 2008
Posts:
40
Plugin Contributions:
0

Re: FEDEX XML Not working on install

Some additional info:

Zen Cart 1.3.8a

10 Dec 2008, 3:09 AM
#3
robomike avatar

robomike

New Zenner

Join Date:
Nov 2008
Posts:
40
Plugin Contributions:
0

Re: FEDEX XML Not working on install

Some additional info:

Zen Cart 1.3.8a

10 Dec 2008, 9:53 PM
#4
speedcreed avatar

speedcreed

New Zenner

Join Date:
Dec 2008
Posts:
85
Plugin Contributions:
0

Re: FEDEX XML Not working on install

RoboMike:

Hi,

I installed the FEDEX XML into the 2 directories and in my admin pages, I don't have labels for fedex ground / express. The links do change when I hover over the info icon.

When I click install, I get the following error:

Warning: reset(): Passed variable is not an array or object in /home/content/r/o/b/robomike/html/admin/modules.php on line 278

Warning: Variable passed to each() is not an array or object in /home/content/r/o/b/robomike/html/admin/modules.php on line 279

Any ideas?

Mike

I got same errors (except relative to my own store name in the middle of the sequence). I first installed on a local server on my other computer (xampp, as described in "eStart your own webstore) but got no such error there. I am hosting the 'troubled' store with the error for Fedex Module (which I greatly hope to use instead of UPS) on GoDaddy (if that's at all relavent). Thanks in advance. ~Tony

16 Dec 2008, 2:18 PM
#5
nickjre avatar

nickjre

New Zenner

Join Date:
Jul 2005
Posts:
84
Plugin Contributions:
0

Re: FEDEX XML Not working on install

I'm having the same problem. But I believe the issue is the fact that I do not have PHP5 installed on our server yet, PHP5 is required to run the module.