Zen Cart Logo
Forums / General Questions / 1030 Got error 134 from storage engine

1030 Got error 134 from storage engine

Locked

Views: 1,506

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
26 Dec 2008, 3:55 PM
#1
jeet_kune_do avatar

jeet_kune_do

Zen Follower

Join Date:
Nov 2008
Location:
Slovenija
Posts:
119
Plugin Contributions:
0

1030 Got error 134 from storage engine

In google search for my website I have this error:

1030 Got error 134 from storage engine in: [select count(*) as count from whos_online where session_id = '' and ip_address='66.249.73.51']

I know that this i.p. is from googlebot.
On yahoo everithing is normal.

Can someone have any idea?
I realy apreciate your help.

26 Dec 2008, 3:56 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 1030 Got error 134 from storage engine

See "Similar Threads" section at the bottom of this page ...

26 Dec 2008, 4:07 PM
#3
jeet_kune_do avatar

jeet_kune_do

Zen Follower

Join Date:
Nov 2008
Location:
Slovenija
Posts:
119
Plugin Contributions:
0

Re: 1030 Got error 134 from storage engine

I read all similar threads, but nothing work for me :no:

It's still a hope? :lookaroun

26 Dec 2008, 6:40 PM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 1030 Got error 134 from storage engine

If the problem is continuing to show up on your site, then it's a problem which will likely have to be resolved by your hosting company. You should be reporting it to them first.
Similar discussion: http://www.zen-cart.com/forum/showthread.php?t=93547

However, if you're only seeing that message in Google search results, then you'll have to ask Google to remove those bad entries, or wait for Google to come back and re-index those pages again when the error is not appearing.

26 Dec 2008, 7:36 PM
#5
jeet_kune_do avatar

jeet_kune_do

Zen Follower

Join Date:
Nov 2008
Location:
Slovenija
Posts:
119
Plugin Contributions:
0

Re: 1030 Got error 134 from storage engine

My hosting company didn't know how to help me.

After two days of pain, now everythings work fine. Maybe was only a temporarly bug.

Sorry for your time.

Thank you and have a happy new year!! :smartalec: