Zen Cart Logo
Forums / Installing on a Windows Server / Install Zen1.3.8 on apache 2.2.6

Install Zen1.3.8 on apache 2.2.6

Locked

Views: 1,647

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
10 Jan 2009, 1:37 PM
#1
sanjay avatar

sanjay

New Zenner

Join Date:
Jan 2009
Posts:
1
Plugin Contributions:
0

Install Zen1.3.8 on apache 2.2.6

Hi,
Can anyone suggest me the actual steps to install Zencart1.3.8 on apace2.2.6 for windows platform.

I've followed these steps yet i'm unable to succed in completing the installation

  1. renamed dist-configure.php to configure.php inside includes folder
  2. renamed dist-configure.php to configure.php inside admin/includes folder

Even after doing this i'm getting 500 internal server error

Please tell me how to solve this issue

Thanks in advance................

10 Jan 2009, 4:49 PM
#2
yellow1912 avatar

yellow1912

Totally Zenned

Join Date:
Oct 2006
Posts:
5,422
Plugin Contributions:
0

Re: Install Zen1.3.8 on apache 2.2.6

Check your server log for a more detailed error. More than likely it's a file permission thing

Why do you have to manually edit like that btw? Why not just run the installer?

12 Jan 2009, 6:55 AM
#3
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Install Zen1.3.8 on apache 2.2.6

Your server may not like the .htaccess files depending on how the server apache directives were configured. As Yellow said, the server errorlog will tell you more.