Forums / Upgrading from 1.3.x to 1.3.9 / There was a security error when trying to login

There was a security error when trying to login

Locked

Views: 1,859

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
17 Jan 2009, 6:01 PM
#1
phil8340 avatar

phil8340

New Zenner

Join Date:
Jan 2009
Posts:
8
Plugin Contributions:
0

There was a security error when trying to login

Hi
i have just upgraded to the latest version, but get the message (there was a security error when trying to login.)
I have used winmerge and changed the,

  • /includes/templates/YOUR_TEMPLATE/templates/tpl_login_default.php
  • /includes/templates/YOUR_TEMPLATE/templates/tpl_timeout_default.php

but still get the same message, can anyone help me.

Server Host: heritage-supplies.com (195.216.196.108) Database Host: localhost (127.0.0.1)
Server OS: Linux bluecore10.ukhost4u.com 2.6.18-028stab057.4-ent #1 SMP Fri Aug 1 13:37:30 MSD 2008 i686 Database: MySQL 5.0.67-community
Server Date: 01/17/2009 17:38:57 Database Date: 01/17/2009 17:38:57
Server Up Time: HTTP Server: Apache/2.2.8 (Unix) mod_ssl/2.2.8 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635
PHP Version: 5.2.5 (Zend: 2.2.0) PHP Memory Limit: 32M PHP Safe Mode: Off
PHP File Uploads: On Max Size: 32M POST Max Size: 8M
Database Data Size: 5,035 kB Database Index Size: 1,359 kB

http://www.heritage-supplies.com

There is not template on the site.

Cheers :D

18 Jan 2009, 5:29 AM
#2
yellow1912 avatar

yellow1912

Totally Zenned

Join Date:
Oct 2006
Posts:
5,422
Plugin Contributions:
0

Re: There was a security error when trying to login

The security token is empty, you must have missed something.

I no longer provide installation support on forum for all my modules. However, if there are real bugs with the modules please feel free to contact me

18 Jan 2009, 5:36 AM
#3
satine avatar

satine

New Zenner

Join Date:
Jan 2009
Posts:
2
Plugin Contributions:
0

Re: There was a security error when trying to login

Hi there, This is my second post I too have problem wian error message after installing the new 1.3.8 Zen Cart.

I am not able to get into the cart to do anything.

This is what is read
Fatal error: Cannot redeclare class base in /home/michelle/public_html/includes/classes/class.base.php on line 17

If you can help me please feel free to email me
[email protected] I could really do with some help.

Thank you
Satine:smile: