Zen Cart Logo
Forums / General Questions / 1030 Got error 134 from storage engine

1030 Got error 134 from storage engine

Locked

Views: 1,118

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
4 Feb 2009, 9:51 PM
#1
windwoman avatar

windwoman

New Zenner

Join Date:
Feb 2006
Location:
Montana
Posts:
68
Plugin Contributions:
0

1030 Got error 134 from storage engine

I am getting this error on my who's on line page.
What can I do to fix it.

1030 Got error 134 from storage engine
in:
[select session_id, time_entry, time_last_click, host_address, user_agent from whos_online where session_id='0373a06fc096bf7ecf1e9dd5fd2cf324']
If you were entering information, press the BACK button in your browser and re-check the information you had entered to be sure you left no blank fields.

WW

5 Feb 2009, 3:22 AM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: 1030 Got error 134 from storage engine

Check the several similar threads at the bottom of this post