Zen Cart Logo
Forums / General Questions / Log in 404 error since ssl install

Log in 404 error since ssl install

Locked

Views: 1,015

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
27 Feb 2009, 3:18 AM
#1
ghsman avatar

ghsman

New Zenner

Join Date:
Feb 2009
Location:
San Angelo,TX
Posts:
14
Plugin Contributions:
0

Log in 404 error since ssl install

I have version 1.3.8 and until I had the ssl certificates installed it work perfectly, I changed the php files that the book stated needed to be changed and now I get a 404 error when I try to log into the admin area and also I looked at the store front and it is not loaded the style sheet or at least that's what it looks like.
My domain is https://www.koberlintrading.com

:frusty:

27 Feb 2009, 4:16 AM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Log in 404 error since ssl install

You've edited your configure.php files incorrectly. Seems you've got the word "/store" in the DIR_WS_CATALOG and similar parameters, but your store isn't actually in the /store/ folder.

27 Feb 2009, 9:22 PM
#3
ghsman avatar

ghsman

New Zenner

Join Date:
Feb 2009
Location:
San Angelo,TX
Posts:
14
Plugin Contributions:
0

Re: Log in 404 error since ssl install

I changed the php files you mentioned and can now see the store like it should be, but I still cannot log in to the admin side of the cart. Any further ideas????

any help is greatly appreciated

27 Feb 2009, 9:45 PM
#4
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Log in 404 error since ssl install

You still have the same problem in your /admin/includes/configure.php file

27 Feb 2009, 10:41 PM
#5
ghsman avatar

ghsman

New Zenner

Join Date:
Feb 2009
Location:
San Angelo,TX
Posts:
14
Plugin Contributions:
0

Re: Log in 404 error since ssl install

:clap:WOW....that did it.....thanks a Million
Gordon:clap: