Forums / Installing on a Linux/Unix Server / Just installed, but can't login to admin

Just installed, but can't login to admin

Locked

Views: 1,338

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
25 Mar 2009, 12:22 PM
#1
ange avatar

ange

New Zenner

Join Date:
Mar 2009
Posts:
1
Plugin Contributions:
0

Just installed, but can't login to admin

I just installed zencart using a one-click installation through Dreamhost, and clicked the link to login to admin, and I get this message with Firefox:


Failed to Connect

The connection was refused when attempting to contact https://www.roarganics.com.

Though the site seems valid, the browser was unable to establish a connection.

*  Could the site be temporarily unavailable? Try again later.
*  Are you unable to browse other sites?  Check the computer's network connection.
*  Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.

I get the same sort of thing with IE.

What should I do???

Thanks!

Ang

25 Mar 2009, 2:22 PM
#2
kobra avatar

kobra

Black Belt

Join Date:
Aug 2005
Location:
Arizona
Posts:
31,500
Plugin Contributions:
4

Re: Just installed, but can't login to admin

Check your configure.php files

one at /includes
other at admin/includes

It is switching to https

Look for

define('ENABLE_SSL', 'false');

and 

  define('ENABLE_SSL_CATALOG', 'false');
  define('ENABLE_SSL_ADMIN', 'false');

Make sure that all are set to "false"

Zen-Venom Get Bitten