Zen Cart Logo
Forums / General Questions / 500 internal error after trying to log in as new customer

500 internal error after trying to log in as new customer

Locked

Views: 1,009

Results 1 to 3 of 3
This thread is locked. New replies are disabled.
31 Mar 2009, 3:16 AM
#1
jacon1965 avatar

jacon1965

New Zenner

Join Date:
Feb 2008
Posts:
32
Plugin Contributions:
0

500 internal error after trying to log in as new customer

this is what I get when I try to log in as a new customer. It was working in the past, don't know what happened.

500 Internal Server Error
The request was not completed. The server met an unexpected condition.

69.89.31.178/~cstruckt/index.php?main_page=login&zenid=accc23a8b1243484eb583b302186e62f (port 443)
Please forward this error screen to 69.89.31.178's WebMaster

website: http://www.cstrucktops.com

31 Mar 2009, 8:52 PM
#2
jacon1965 avatar

jacon1965

New Zenner

Join Date:
Feb 2008
Posts:
32
Plugin Contributions:
0

Re: 500 internal error after trying to log in as new customer

I went to admin console->Tools->Store Manager. I reset myadmin activity log and optimized my database. This seem to solve my problem, but don't know why.:clap:

1 Apr 2009, 3:44 AM
#3
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: 500 internal error after trying to log in as new customer

Thanks for the update on how you fixed this ... :smile:

Amazing what trash in the database tables can cause ...