Forums / Installing on a Windows Server / SAFE_MODE Error with admin on tripod free hosting

SAFE_MODE Error with admin on tripod free hosting

Locked

Views: 1,079

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
20 Apr 2009, 7:29 AM
#1
dwimmerlaik avatar

dwimmerlaik

New Zenner

Join Date:
Apr 2009
Posts:
1
Plugin Contributions:
0

SAFE_MODE Error with admin on tripod free hosting

Hello, well im new and i installed the newest version of the zen cart, i alreadys intalled and all the stuff....well when i go to the admin panel (or tried to) i cant enter this error appears :

**Warning: session_save_path() [function.session-save-path]: SAFE MODE Restriction in effect. The script whose uid is 104823290 is not allowed to access / owned by uid 0 in /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php on line 156

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php:156) in /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php on line 108

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php:156) in /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php on line 108

Warning: Cannot modify header information - headers already sent by (output started at /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php:156) in /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/admin/includes/init_includes/init_templates.php on line 36

Warning: Cannot modify header information - headers already sent by (output started at /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/includes/functions/sessions.php:156) in /data/members/free/tripod/es/e/l/r/elreybrujodeangmar/htdocs/catalogo/admin/includes/functions/general.php on line 21**
please someone explain me what to do to fix it, thanks!