Zen Cart Logo
Forums / General Questions / 1030 Got error 134 from storage engine

1030 Got error 134 from storage engine

Locked

Views: 1,210

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
17 May 2009, 5:46 PM
#1
kalebsands avatar

kalebsands

New Zenner

Join Date:
Apr 2009
Posts:
19
Plugin Contributions:
0

1030 Got error 134 from storage engine

I wasnt sure where to post this but when I try to go to my site https://www.themotorcyclelounge.com i get this error.

1030 Got error 134 from storage engine
in:
[select count(*) as count from zennumber1whos_online where session_id = '126fd66f5265b4151254913667f98c2f' and ip_address='69.169.133.26']

17 May 2009, 7:00 PM
#2
kuroi avatar

kuroi

Totally Zenned

Join Date:
Apr 2006
Location:
London, UK
Posts:
10,475
Plugin Contributions:
11

Re: 1030 Got error 134 from storage engine

This error is not a Zen Cart bug. It indicates that your MySQL database hit a problem when trying to retrieve data. Most commonly this indicates a corruption in a table and is resolved by using the MySQL repair table facility. I think that you can get at this facility via phpMyAdmin.

17 May 2009, 9:30 PM
#3
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: 1030 Got error 134 from storage engine

Kuroi is correct.
You'll see many related discussions in the "Similar Threads" section at the bottom of this page.

1 Nov 2009, 8:52 AM
#4
kalebsands avatar

kalebsands

New Zenner

Join Date:
Apr 2009
Posts:
19
Plugin Contributions:
0

Re: 1030 Got error 134 from storage engine