Zen Cart Logo
Forums / All Other Contributions/Addons / Ceon URI Mapping (SEO) Config IIS6 rewrite fails to display

Ceon URI Mapping (SEO) Config IIS6 rewrite fails to display

Locked

Views: 1,016

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
20 May 2009, 11:11 AM
#1
vgambrell avatar

vgambrell

New Zenner

Join Date:
May 2009
Location:
North Carolina
Posts:
10
Plugin Contributions:
0

Ceon URI Mapping (SEO) Config IIS6 rewrite fails to display


Running zencart 1.3.8a and IIS6.

I installed Ceon URI Mapping (SEO) (3.22) on a Windows SMB 2003 running IIS6.0 It installed fine, but the updated HTTP link created for my product provides a 404 error.

http://www.skyesparrots.com/shop/fli...iders?cPath=23

  1. has any one been able to get this to run on IIS6 instead of apache?

  2. Any one have an idea what work around might work?

20 May 2009, 2:31 PM
#2
vgambrell avatar

vgambrell

New Zenner

Join Date:
May 2009
Location:
North Carolina
Posts:
10
Plugin Contributions:
0

Re: Ceon URI Mapping (SEO) Config IIS6 rewrite fails to display

example of a URLi on the database:
"/shop/flightaviary-cages/6-unit-breeder-cage-with-dividers";"1";"1";"product_info";NULL;"66";NULL;"301";"2009-05-20 10:20:05"
"/shop/flightaviary-cages/6-unit-breeder-cage-with-dividers/reviews";"1";"1";"product_reviews";NULL;"66";NULL;"301";"2009-05-20 10:20:05"
"/shop/flightaviary-cages/6-unit-breeder-cage-with-dividers/review";"1";"1";"product_reviews_info";NULL;"66";NULL;"301";"2009-05-20 10:20:05"
"/shop/flightaviary-cages/6-unit-breeder-cage-with-dividers/add-a-review";"1";"1";"product_reviews_write";NULL;"66";NULL;"301";"2009-05-20 10:20:05"
"/shop/flightaviary-cages/6-unit-breeder-cage-with-dividers/tell-a-friend";"1";"1";"tell_a_friend";NULL;"66";NULL;"301";"2009-05-20 10:20:05"

I installed ISAPIrewrite.dll and no change.