Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Errors uploading database to online server.

Errors uploading database to online server.

Locked

Views: 1,255

Results 1 to 5 of 5
This thread is locked. New replies are disabled.
21 Jun 2009, 7:31 PM
#1
robert4442 avatar

robert4442

New Zenner

Join Date:
Jun 2009
Posts:
52
Plugin Contributions:
0

Errors uploading database to online server.

I am moving my zen-cart from a test server to a online server. I have installed zen-cart ok and the database is set up ok. I want to upload the database files from my local computer to the online server and I am getting this prolem. I am using phomysql to do this. I imported the database txt file that I save from my computer. Can you help me figure out why I am getting thsi message? Please keep it simple since I don'y know much and php and mySQL. Thanks

Error
SQL query:

/* SQLyog Enterprise - MySQL GUI v7.02 MySQL - 5.1.33-community : Database - alessandrinillccom ********************************************************************* //!40101 SET NAMES utf8 */;

MySQL said:

#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1

22 Jun 2009, 9:24 AM
#2
ebusinessman avatar

ebusinessman

Zen Follower

Join Date:
Jul 2006
Posts:
132
Plugin Contributions:
0

Re: Errors uploading database to online server.

that's syntax error...check your sql file and remove the codes ''

what language are you with, it seems to be Unicode.

22 Jun 2009, 7:11 PM
#3
robert4442 avatar

robert4442

New Zenner

Join Date:
Jun 2009
Posts:
52
Plugin Contributions:
0

Re: Errors uploading database to online server.

I am importing a dump of my mySQL database. I used phpmyadmin to backup the database and then imported the backup which is a text file again using phpmyadmin.

22 Jun 2009, 7:17 PM
#4
robert4442 avatar

robert4442

New Zenner

Join Date:
Jun 2009
Posts:
52
Plugin Contributions:
0

Re: Errors uploading database to online server.

I checked the text file backup of my database for '' and there is no such code. I did a find on the file.

23 Jun 2009, 1:34 AM
#5
ebusinessman avatar

ebusinessman

Zen Follower

Join Date:
Jul 2006
Posts:
132
Plugin Contributions:
0

Re: Errors uploading database to online server.

try not use gzip option

two phpmyadmin system can be different in setting.