Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Admin login stopped working

Admin login stopped working

Locked

Views: 1,400

Results 1 to 2 of 2
This thread is locked. New replies are disabled.
19 Jul 2009, 4:49 PM
#1
robeal avatar

robeal

New Zenner

Join Date:
Jul 2009
Posts:
1
Plugin Contributions:
0

Admin login stopped working

Can't login to admin anymore. Page seem to loop or not to do anything. No error message nothing. Here is what I got from the apache error log.

PHP Fatal error: Class 'queryFactory' not found in /var/www/vhosts/domain.com/httpdocs/store/includes/functions/sessions.php on line 54

19 Jul 2009, 6:34 PM
#2
drbyte avatar

drbyte

Sensei

Join Date:
Jan 2004
Posts:
63,513
Plugin Contributions:
176

Re: Admin login stopped working

One or more files on your site is damaged or missing.

If you've been uploading addons or making changes to files on your site, I suggest you carefully review what you've done and back out of things until it's working again.

If you've NOT been changing anything on your site, and your hosting company hasn't been doing anything to it, then maybe you've been hacked and should take appropriate recovery steps, including but not limited to applying the recent security patch:

http://www.zen-cart.com/forum/showthread.php?t=130161
http://www.zen-cart.com/wiki/index.php/Recovering_From_Hacks
http://www.zen-cart.com/forum/showthread.php?t=131115