Zen Cart Logo
Forums / General Questions / Downloads on Windows Server - Started Failing?

Downloads on Windows Server - Started Failing?

Locked

Views: 677

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
16 Aug 2009, 12:51 PM
#1
ehdesign avatar

ehdesign

New Zenner

Join Date:
Nov 2006
Posts:
56
Plugin Contributions:
0

Downloads on Windows Server - Started Failing?

I am hosting zen-cart on a windows IIS server -

Downloads on products used to work, but now seem to fail.

A few settings:
streaming - YES
Redirect - No

permissions on download - tried various including 777, 666, 644, etc.

attaching screenshot from Safari of when I get.

IE just say IE can't open this page -

BUT, download count is deducted - Zen is thinking the download is ok.

If I had 5 download, after clicking the link, I now only have 4 - but all browsers say - can't open link

Tried multiple computers (PC and MAC) and multiple browsers.

This used to work?

What am I missing?

Thanks.