Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Storefront gets "500" error, but admin works fine?

Storefront gets "500" error, but admin works fine?

Locked

Views: 1,439

Results 1 to 1 of 1
This thread is locked. New replies are disabled.
11 Oct 2009, 3:03 AM
#1
mgifts avatar

mgifts

New Zenner

Join Date:
Oct 2009
Posts:
7
Plugin Contributions:
0

Storefront gets "500" error, but admin works fine?

hey im having some problems with installing zencart to my hostsite
it all installs with no errors but i can not see the store at https://www.michelinasgifts.com i get a #500 internal error
but if i go to the admin page at https://www.michelinasgifts.com/admin i can log in and all that bit all seems to be fine

ive checked both config.php boths and they say the https://www.michelinasgifts.com is the store address

ive reinstalled a few time trying different address but nothing has changed this

any help will be great thanks