Zen Cart Logo
Forums / Installing on a Linux/Unix Server / Double Back Slash in URL causing an page not found?

Double Back Slash in URL causing an page not found?

Locked

Views: 3,577

Results 1 to 4 of 4
This thread is locked. New replies are disabled.
26 Oct 2009, 7:11 PM
#1
wazzer avatar

wazzer

New Zenner

Join Date:
Oct 2009
Posts:
7
Plugin Contributions:
0

Double Back Slash in URL causing an page not found?

Hi,

I have an issue with my new zensite (first one..so be kind).

If you goto the url

http://www.portraitworld.co.uk/

You will get a page not found error..however if u add an extra backslash the site is fine.

http://www.portraitworld.co.uk//

I have moved this site over from my pc to mochahosting only today.

I have ZENcart 1.38. installed and also have ceon Url mapping.

However I did disable url mapping and error was still present.

Hope some one could help or guide me in the right direction.

Thanks

Ahmed

26 Oct 2009, 7:22 PM
#2
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Double Back Slash in URL causing an page not found?

Peek in your two files:
/includes/configure.php
/admin/includes/configure.php

You probably have either the double slash in there or you have it on the URL (where it does not belong) and in the paths etc.

If you need help spotting the errors, post the files, from the server, without the username and password, and we can help you out ... :smile:

26 Oct 2009, 10:43 PM
#3
wazzer avatar

wazzer

New Zenner

Join Date:
Oct 2009
Posts:
7
Plugin Contributions:
0

Re: Double Back Slash in URL causing an page not found?

Thanks Ajeh!!..

Couple of craft \'s were in there.

Thanks Again

Ahmed

26 Oct 2009, 11:20 PM
#4
ajeh avatar

ajeh

Oba-san

Join Date:
Sep 2003
Location:
Ohio
Posts:
62,757
Plugin Contributions:
1

Re: Double Back Slash in URL causing an page not found?

You are most welcome ... thanks for the update ... :smile: